We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sky broadband: Wireless problem


lee337c33

Likes # 0

Hey everyone,

Finally got my Sky broadband connection activated last week. Plugged the wireless router in, fired the laptop up, whole thing worked beautifully for 10 minutes before my connection plummeted from 54 MBPS down to 2 MBPS - not even enough to let me open a page. Tried constantly for 2 days, no luck, so I put it down to migration problems. Then I tried it with the Ethernet cable plugged directly into the laptop, works fine.

So why won't it work with wireless? Changed all sorts of security settings, including disabling the Firewall, still no joy. I've heard I may need to plug the router directly into at least one PC/laptop, could this be the problem? If I do need to do this, why?

Thanks

Like this post
Taff™

Likes # 0

You should be in the Network Forum but anyway! Bit more information required. Make & Model of Wireless Router? Describe the physical layout between the router and your laptop. (Distance, walls & floors) Are there other wireless networks within range?

The last paragraph is worth forgetting IMHO.

Wireless networks will suffer from interference from other devices, not only other routers transmitting on the same channel (frequency) but microwaves and some DECT telephones. If you sit within a couple of metres of the router what happens to the signal strength?

Like this post
lee337c33

Likes # 0

I've tried using it when I'm practically next to the router, when I'm in the next room w/e, still no luck. The router is in the living room, so there are obviously other electrical items; is the tech' that flimsy that it would make that much of a difference? The router is a standard netgear router that is bundled in with the Sky digital package.

Like this post
Taff™

Likes # 0

Wireless Routers transmit on 2.4 Ghz which is exactly the same as portable home phones and microwaves. If you have a phone base station next to the router try moving it.

Do you know if there are other wireless routers in the vicinity? Go to "View Available Networks" from your laptops user interface and check. If there are I suggest you change your channel.

Like this post
lee337c33

Likes # 0

Thanks Taff!

I'm still having the same issue with Sky Broadband. I moved the cordless phone away from it but the wireless connection still fails after a mcouple of minutes.
Apparently there are other wireless routers close by, they are showing a good signal strength. How would I change my channel?
The Sky techy says I need to check the security settings but I'm not sure what he meant. He said if that failed, to get one of their dongles.

I'll try to change my channel first, if you could explain how I do that.

Thanks!

Like this post
TC

Likes # 0

So I disabled B in my laptop and bought a plug in usb dongle that does G, it is called an Edimax, cost me £27 and has an antenna that is slightly bigger then the one on the router.

I am using this at the moment and downstairs (router is upstairs) I get 90% signal and 100% quality, so I am very pleased.

The thing about security, to test it, just turn security off, so that you do not enter any codes. If your notebook will only use WEP then it is probably 80211B, apart from being slower, it also has a problem bouncing off walls.

You should really use WPA and of course your router has a word that will produce a key.

At the bottom of your router it should say which channel it is on, take a look and change to that channel.

Mine says 1, but I know it is running on 6 and I did not change it, so I have to assume it found the best channel to use, my new G 802.11 device changes to match, so it auto changed to 6 also.

To change the channel in the notebook click, connect to, show all connections (or double click the icon on your task bar if it is there, then click properties.

Then click on configure, then advanced, you should get various choices, one will be to enable you to change channel to match the router. If another router is in range, it should appear in available networks. If only your router appears, then I would say it is safe to assume no other router is in range on the same channel, note even if it is on another channel, a router within range would still be listed.

Hope this helps

TC

Like this post
TC

Likes # 0

cut and paste, but I missed a bit.
To make it short, my 802.11B would not work...

Like this post
Taff™

Likes # 0

If you post the make & model of router we can be more specific but the principle is to log into your router`s configuration. Open IE and type 192.168.1.1 into the address bar. This address may be slightly different depending on the router so check your documentation.

You will find all the configuration options once you have logged in with the user name and password which will probably still be the default for your router unless you changed them. Under the WiFi or LAN settings you should see the channel currently in use - change it to 3 channels higher or lower. Save the settings and reboot the router.

Like this post
lee337c33

Likes # 0

Thanks for the help Taff and TC!

I changed the channel from 11 to 8, down 3 and it is all working fine. I also changed a setting from 802.11b/g to just b but I don't know if that did anything.
Like I said, it appears to be ok now although I'm not over impressed by the speed. It connects consistantly at 11.0 Mbps but it doesn't seem much faster (if at all) than my old 512kb connection. If I get a G dongle, would that improve it much? And are they ok to use all the time or would a G network card be better?

Thanks again for your help. I would never have got this far without you.

Like this post
Ashrich

Likes # 0

Your problem isn't with Sky Broadband , it's with the router and your wireless connection so the comment " but it doesn't seem much faster ( if at all ) than my old 12kb connection ) is out of context . 802.11b connections run at 11mb/sec at the most , 54g as it says , at 54mb/sec maximum , it won't make your internet connection any faster .


Ashley

Like this post
Ashrich

Likes # 0

that should read " 512kb connection "

Ashley

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Sony Xperia Z3 Compact review: A better deal than the Z3 and most smartphones

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Framestore recreates ancient China for Mr Bean's martial arts misadventure

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests and more