We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Cannot get a pound sign


herbyd

Likes # 0

What has happened to my keyboard?
I cannot get the pound sign when I press shift and the key , I get # ,...!!!

What has happened?

Like this post
L818

Likes # 0

Need to go to control panel, keyboard, and re set the layout to United Kingdom.

Like this post
stylehurst

Likes # 0

Check the regional settings for your Keyboard to ensure it is set to UK not US

Like this post
herbyd

Likes # 0

Cannot see anywhere in regional settings for Keyboard to show what settings it is at?

Like this post
pj123

Likes # 0

In Regional Settings you only need to make sure it is set to English (United Kingdom). You also need to go to Control Panel, Keyboard, Language.

Click on Add and select English (British) from the list. You will be asked to insert your Windows CD so have it ready.

Like this post
eego

Likes # 0

Go to Control panel "Regional & Language Options".
Select "Languages" then "Details" this will give you access to selection English keyboard. On the same page it also gives you the option to display the language bar on the desktop if you choose. This will give you easier access to change it again in the future.

Like this post
herbyd

Likes # 0

Thanks I needed to change the region settine.
But when I use MSN hot mail The key for a pound ends up as # and the key for @ ends up as " and " ends up as @ . I cannot find the pound sign on my keyboard!!

Like this post
Hertz Van Rentyl

Likes # 0

press left alt + shift this will toggle keyboard between US and UK

Like this post
VoG II

Likes # 0

Hold down ALT and type 0163 on the numeric keypad. £

Like this post
pj123

Likes # 0

Add to VoG™ response. Make sure Num Lock is on first.

Like this post
herbyd

Likes # 0

Thanks , seems to have cured it for MSN hotmail but microsoft word still the same!!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

2014 Mac mini release date, specs, rumours: When's the new Mac mini coming out?

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen