WMP11 problems in vista..

  theDarkness 04:35 07 Apr 08
Locked

When listening to very low bitrate mp3s, eg 24 kbps radio in windows media player.. they will skip every 5 seconds! not a major problem since very few people will listen to mp3 at this quality, but its there. I found a site that stated to turn off my control panel sound enhancements, but this did no good. I eventually found that my solution was to turn off SRS WOW Effects in media player. Bizarre, but at least suggest that the problem could well be a sole issue with media player or vista rather than my sound drivers. These low bitrate files ran fine in vista providing i did not use wmp, and strangely worked in media center, although this may be because it does not use SRS WOW. Does anyone know of a cure to make WOW in media player work with low bitrate files, or will i just have to wait until MS sort it out themselves in the next update?

  crosstrainer 09:50 07 Apr 08

Which sound card / chip have you?

  theDarkness 15:34 07 Apr 08

Hi, i am using an MSI laptop with Vista. Its only a few months old, intel dual core but fairly low spec at 1.5GHz with 1 gig of ram. In the control panel it states realtek as the audio, 6.0.1.5397 version from 4/10/2007. Perhaps the driver only has issues with wmp when using its WOW fx, but thats very odd! thanks for reply

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced