windows Vista "Unidentified Network" and"Local access only"

  lockie7 13 Apr 13
Locked

I am being driven crazy, PLLLLEEESSSEE Help. My laptop, running Windows vista Basic, shows that it is connected to the internet with Excellent signal strength both wireless and ethernet. However it says "Unidentified Network" and "Access: Local Only" and is not really connected to the internet. My Tower computer (on Windows XP) is connected, that is what I am using now. My MAC IPad is connected fine. I recently changed my Router to TP-LINK through my local provider (Don't want to call him out to fix it as it will cost me an automatic 50 Euros). I live in Spain. I have tried all sorts eg disabling IvP6 etc but no internet. Can anyone out there please help me.

Thanks, Jim

  matt2000 20 Apr 13

Are you using a VPN program? That sometimes makes the pc say local only. Can you open websites in IE or connect to the xp computer by tiping \computername in the adress bar. If you can don't worry. If not in routers web interface disable MAC address filtering.

  matt2000 20 Apr 13

Forgot to say. If using netgear router go to 192.168.0.1 in IE to get into web interface

Advertisement

This thread is now locked and can not be replied to.

How to watch Wimbledon 2015 live online: follow the tennis from your laptop or PC

We are being sold the ability to spend money we don't have. And we love it

HTC's head designer on what's exciting in designing for mobile right now

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message