windows update caused a problem??

  gazzaboy20 10 Jun 13
Locked

hi. I updated my windows vista service pack 2 and now there is a problem somewhere. The bottom of the screen says this copy of windows is not genuine and im getting a pop up box saying windows modules installer has stopped working and has closed. I can still acess internet and files though. There,s an update pending which dosn't seem to be downloading as its at 0% ?? Any clues. Its asking to reinstall from original disc and im not sure if i can do that or not. Would a system restore help? Thanks

  gazzaboy20 10 Jun 13

i have spybot. will run it.the update just constantly sits at 0% for at least half an hour.

  gazzaboy20 10 Jun 13

hmm i right clicked on computer as you said Jock1e and it said this copy of windows is not activated click here to activate . There is a product activation key. looks genuine enough.

  gazzaboy20 10 Jun 13

Vista was on it from new. It never had xp . yeah spybot is the free one. running a panda free scan as well. spybot never found anything.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message