Windows Media player fails to launch

  celticdragon 02:27 05 Sep 07
Locked

Hi Folks, I've tried to launch windows media player 11 and i get this error message:-
"The file wmploc.dll has a version number of 11.0.6000.6336 where 11.0.6000.6324 was expected.
windows media player is not installed properly and must be reinstalled."
I haven't a clue why this has happened, it was working fine the other day. I've tried system restore without any joy. I'm running Vista.
Is it possible to do a repair re-installation using my OEM Vista disc? If so how do I do this? Not sure where to go from here, all help greatly appreciated!

  celticdragon 03:03 05 Sep 07

ok, cancel that, I've sorted it after the 6th system restore. Still don't know what caused it to happen in the first place though. Ah well, I'll tick as resolved anyway.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…