Windows Media cannot rip CD

  Novice Wizard2 26 Jan 12
Locked

When trying to rip a Cd Error message 'Windows Media cannot rip one or more tracks from the CD' occurs. I can rip other CD's without a problem. Has anyone else had this happen?

oapuser

  difarn 26 Jan 12

Are you trying to rip to MP3 format - if so you may need to change settings for quality of rip - see this article

If not it maybe that you need to change settings to digital for both ripping and playback - see this article.

  Novice Wizard2 27 Jan 12

Hi difarn

Tried both also checked that the location was correct and enabled error correction. Any further ideas.

I've tried U.S help forums where other users are having the same problem, they have tried to cure it without posting a successful fix

  difarn 27 Jan 12

If we are talking about MP3's here is a download for the mentioned codec.

  markd71 31 Jan 12

Copy prevention built into CD

  difarn 31 Jan 12

There do exist music discs that play like cd's but in fact are not actually "CD's" - does it actually say "CD" on it - did it come in anything other than the recognised jewel case? Have you tried with something other than the Windows one? Some older cd's were protected but this has long since been abandoned as normal practice.

  Novice Wizard2 02 Feb 12

The CD ripped with XP Media Player but without metadata.

Solved the problem by installing iTunes, CD installed without a problem.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message