Windows Mail and Virgin

  MIKE. 17:36 29 Feb 08
Locked

I have windows Vista home and have a problem with Windows Mail. My ISP is Virgin and I use Virgin as my email address. The problem is after using Windows Mail for a short time Windows Mail loses the information in My Server Requires Authentication. When you set up Windows Mail you put a tick under My Server Requires Authentication you then go to Settings where there should be a dot in the radio button to Use The Same Settings As my Incoming Mail Server. What is happening after sending a few email's Windows Mail keeps reverting to LOG ON USING so not allowing you to send an email. Does anyone have a clue to what is the cure as I am at witts end

  BurrWalnut 20:29 29 Feb 08

If you don’t mind losing your email, you could delete the account and set it up again.

  MIKE. 21:27 29 Feb 08

Thanks BurrWalnut that had crossed my mind but thought there might be a easy way out

  wrg 10:32 01 Mar 08

In my settings I do not have the My Server Requires Authentication ticked. I do not seem to be having a problem

  wrg 10:37 01 Mar 08

sorry meant to say that I am on Virgin as well

  MIKE. 10:38 01 Mar 08

Thanks wrg as a matter of interest is Virgin your ISP.

  wrg 10:47 01 Mar 08

Yes they are. I cannot remember when and how I set up my e-mail address but never had a problem. Recently I purchased a new laptop so I set up windows mail by creating an IAF file from my desktop and the importing it to windows mail. I saved all my e-mails and imported them as well.

  MIKE. 15:25 03 Mar 08

Hi wrg Im still having problems could you let me know what outgoing/incoming mail SMTP ports you are using thanks

  Sea Urchin 18:33 03 Mar 08

If your email address is actually Virgin (rather than NTL or Blueyonder) then this should help with the settings

click here

  MIKE. 18:40 03 Mar 08

Thanks Sea Urchin the problem seems to revolve around Port 25 it appears to be blocked for Virgin. I have spoken to the Virgin Tech help desk and they suggest switching off AVG or, either Norton or Mcaphee not sure about spelling. I have turned off AVG still the same problem. am not sure where to go next

  Sea Urchin 19:28 03 Mar 08

This link might give you some clues.

click here

I have seen suggestions that if you have any references to other ISPs in your accounts this can cause them to block Port 25.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…