Windows mail keeps asking for username and passwor

  Daisy22 27 Feb 10
Locked

This has recently started to happen, I can't understand why as I've made no changes to my system.

However, when I put the username and password in, it doesn't seem to register and just keeps popping back up.

It is really annoying, any ideas how I sort this out please?

  tullie 28 Feb 10

Have you ticked the little box?

  Daisy22 28 Feb 10

Yes have done that, several times

  ventanas 28 Feb 10
  Woolwell 04 Mar 10

Has this been sorted?
This sort of problem is in my experience caused not by you or any of your system settings but a problem with the server that provides your e-mail. It may be that the server is down temporarily. When I get this I first check if the webmail of the account is working. If not I am then sure it is at their end.
It can be very frustrating.

  conrail 16 Mar 10

Hi Daisy22, I have had this problem occur a couple of times, I delete the email address in question, restart and enter it again and the problem seems to clear, hope that helps

  kristain 24 Mar 10

I am also having the same problem. I keep getting this message: “Logon to pop.secureserver.net, Please verifies that both the username and password are correct for your mail server”. I have entered my username and password, but it is not letting me access my account.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message