windows live messenger error 81000306

  User-1282616 14:28 22 Jul 08
Locked

Hey, I don't know whether this is the right section to post this but oh well.. well I can't log into windows live messenger or any windows live site on my laptop as each time i try logging into it I get an Error 81000306, I tried disabling autotuning level, deleting SOCKS thing suggested on the internet but it still doesn't work properly. I have a feeling that this is linked to Vista and using ethernet cables since my uncles computer which is running XP runs fine without that error and can log into messenger. I tried turning off firewalls etc but it still doesn't work HELP ME!!!! please

  tullie 08:50 26 Jul 08

I run live messenger with Vista,and a ethernet connecton,without any problems.
Maye uninstall and install may solve your problem.

  tullie 08:52 26 Jul 08

Or have a look here
click here

  sinbads 09:34 26 Jul 08

Have you tried updating the firmware for your router?

  User-1282616 10:52 26 Jul 08

I tried uninstalling it loads of times and Tullie, I cannot access the site it just says loading.

  tullie 11:14 26 Jul 08

I can open the link ok,are you having probs with any other web site?Can anyone help,maybe its not a messenger problem as Idiot848 has tried a re install

  rdave13 16:59 26 Jul 08

Found this; click here ,don't know if it will help as never tried it.

  tullie 21:14 01 Aug 08

Ha this been resolved?

  sinbads 11:59 04 Aug 08

Just one of many

  User-1282616 12:02 04 Aug 08

No it hasn't been resolved yet, i just haven't been able to get onto the internet lately

  tullie 21:41 08 Aug 08

Resolved?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac