windows live mail

  Grizzley 09 Jul 12
Locked

I am having a problem with windows live. When I start the programme a large box appears, title Assertion failed. Abort=Quit, Retry=Debug,Ignore=Continue. On clicking retry the following box appears, No registered JIT debugger was clasified. This occurs everytime I start windows live mail, tried uninstall then re-install same problem occurs. There was a mention of a key, HKLM\software\microsoft\fusion!enabled log)

I have looked but said key does not exist. Please help. Thank You

windows 7 home premium. Never had this problem before when using live mail.

Thanks for help

  difarn 09 Jul 12

This could have something to do with an update - possibly the .NET Framework 4. I do not know which version you have installed but there is a repair option for this - try Googling the version that you have and it should tell you.

  chub_tor 09 Jul 12

If this has happened following a recent update can you go back to a System Restore point to a time before it started happening?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message