Windows 8.1 charms bar and digital clock

  Flopper 21:27 06 Apr 14
Locked

Can anybody advise how to stop the charms bar and associated digital clock from appearing on the desktop? I have tried using the Navigation tab in the Taskbar Properties and I have also used the registry to add a new Key called EdgeUI in case anybody is familiar with this supposed fix but none have worked and the charms bar and clock are driving me potty.

  rdave13 21:47 06 Apr 14

If it is a laptop we're talking about then it should be in the 'swipe/gesture' settings in your Touch-pad properties.

  AroundAgain 23:19 06 Apr 14

Try number 5 in this link - Windows 8.1 tips and tricks I don't often see the charms and clock popping out accidentally now ! :)

  Flopper 09:29 07 Apr 14

AroundAgain I tried that but it still pops up.

  Flopper 21:57 07 Apr 14

rdave13 you were right.

Thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…