Windows 8 Pppoe error 651 & networking

  kevvie81 16:28 PM 19 Feb 13
Locked

Hi ! I hope you can give some sort of advice.

I've installed Windows8 and have run all windows updates.

however, it doesn't matter which internet browser I open (firefox, chrome, IE), my mouse gets sluggish, and networking fails. although the little icon in the taskbar shows that networking is still connected. (ethernet cable to the adsl modem). I use a pppoe dialup connection to connect to my adsl isp. There is nothing I can do to let it work, so I have to restart the PC every time. So maybe it's a driver that crashes?

With windows 7, I do not have this problem at all.

The only network adapter driver is auto installed with windows8, and there's none available OS specific for windows 8. (have a gigabyte motherboard).

Have any of you experienced the same issue?

  mgmcc 18:00 PM 19 Feb 13

"I use a pppoe dialup connection to connect to my adsl isp."

If you are having to create a "dialup" connection, that would suggest you're still using an old USB ADSL Modem, is that correct? If so, your ISP should be able to provide you with a combined ADSL Modem & Router.

Also, ADSL in the UK uses PPPoA protocol, not PPPoE.

  kevvie81 18:36 PM 19 Feb 13

Hi and thanks for the reply. Sorry, what I meant with PPPoE was: In windows, where you go to "connect to the internet". windows gives me 2 options 1. Broadband (PPPoE) 2. Dialup I meant the broadband PPPoE option. (isp username and password, no phone number) The router is also connected via ethernet, no usb.

  mgmcc 08:23 AM 20 Feb 13

In Windows, you shouldn't be going to "Connect to the internet". It is the function of the Modem/Router combination to connect to your ISP and any devices connected to the Router, whether by ethernet cable or "wirelessly", should automatically be online over the local network.

As you have connected the PC to the router by ethernet cable, there shouldn't even be anything to configure in Windows 8 to get online. Go to "Control Panel > Internet Options", select the Connections tab and ensure "Never dial a connection" is selected.

  kevvie81 10:12 AM 20 Feb 13

I have to use a username and password, the router is in bridge mode, as 3 other users needs to use their own isp accounts just like me. Sorry I didn't mention the router was in bridge mode.

However, bridge mode or not, the network connection still crashes, that's why it disconnects the internet. I have to restart the pc to get networking to work again.

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites