Windows 8 and Photoscape default

  mivec 12:43 14 Jul 14
Locked

I am using Windows 8.1 and have downloaded 'classic shell' to my desktop. I want my photos to open with 'Photoscape' but this does not show up in the default programmes list. Could anyone advise how I can change the default?

  imendpc 15:41 14 Jul 14

right click a photo > properties > change > scroll to bottom > "look for another app on this PC"

  mivec 09:44 15 Jul 14

Hi thanks but as I said in my post PhotoScape' does not appear in the list. I understand that this also affects other non windows programmes.

  imendpc 09:14 16 Jul 14

In my list of steps, the last step says "look for another app on this PC", when you clicked on this you can then browse your Photoscape folder (assuming that you have installed the app and knows where the installed folder is).

  mivec 11:00 19 Jul 14

Hi, apologies for the delay in replying but I do understand what you have said. However, I repeat that the photoscape app/ folder does not appear in the list. Thanks anyway for trying.

  Secret-Squirrel 11:40 19 Jul 14

"..... I repeat that the photoscape app/ folder does not appear in the list."

It won't appear in the list of suitable apps. You need to click on More Options at the bottom of that list and then Look for another App on this PC which is also at the very bottom. The Program Files window should open so double-click on the "Photoscape" folder then select the Photoscape file.

I've just tried it myself and it does work with Windows 8.1. The only obvious potential problem that I've noticed is that if you open more than one photo then each photo appears in a separate instance of the program - for example, if you open three JPG files you get three Photoscapes opening.

  imendpc 23:38 20 Jul 14

I was hoping that you would spot this "more options" , see this picture click here

  mivec 08:54 21 Jul 14

Hi, thanks again but I can see more options and search for another app. I will try to be clearer, photoscape does not appear in the programme file list. I have even tried another install and still it does mot appear.

  Secret-Squirrel 09:03 21 Jul 14

"...........photoscape does not appear in the programme file list."

It sounds like you're looking in the wrong Program Files folder. There are two, so go up one level and look in the Program Files (x86) folder instead.

  mivec 09:11 21 Jul 14

Hi imendpc/ secret- squirrel, just found it in C/ programme files (x86). Thanks again for all your assistance.

  Secret-Squirrel 10:40 21 Jul 14

Thanks for the update.

Apologies, in hindsight I should have mentioned the existence of the Program Files (x86)folder. When I tested PhotoScape I used the 32-bit version of 8.1 and that only has the one Program Files folder so it didn't occur to me at the time to mention it :(

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…