Windows 8 not playing audio CD

  Laurence WM 16:19 09 Aug 14
Locked
Answered

When I put an audio CD in my Dell Inspiron 3646, with Windows 8.1, I get a message 'There is a disc with an unsupported format in Drive E'.

Any help would be much appreciated.

Many thanks, Laurence

  BRYNIT 18:01 09 Aug 14

What type of disk? is it a shop bought or has someone created this disk for you?

  Laurence WM 10:40 10 Aug 14

I've tried both.

Thanks, Laurence

  Fruit Bat /\0/\ 12:35 10 Aug 14

have you got any music playing software installed on windows 8.1 such as windows media player?

  Laurence WM 18:11 14 Aug 14

Thanks a lot Fruit Bat, and sorry for delay in response, due to absence.

Windows Media Player isn't listed in the apps list, or in the programmes in Control Panel. But on the Microsoft site it is stated that Media Player is included with 8.1.

My PC is officially 'Windows 8.1 with Bing'.

So I'm somewhat confused.

Thanks very much, Laurence

  BRYNIT 19:45 15 Aug 14

Windows media player is part of windows and should have been installed. In the search bar type media player if windows media player is installed it should show if not go to programs in control panel, to the left click on Turn windows features on or off, click on media features and put a tick against media player.

Or you can install VLC which will play most videos, songs etc. CLICK HERE remember to read everything before installing any free program and always do a custom install and untick anything that you do not want installing.

  rdave13 20:48 15 Aug 14

It might have been the 'N' version, click here . If it is then have a look here;

Windows 8.1 Media Feature Pack.

  Laurence WM 13:28 16 Aug 14

Thanks a lot, Brynit and rdave13.

I have installed Windows Media Player and can now play CDs. Hooray.

Any idea how to make Media Player the default application for the E Drive?

Cheers, Laurence

  rdave13 13:49 16 Aug 14
Answer

Control panel, default programs, set your default programs, on the left scroll down to windows media player, click on it then click on 'set this program as default'.

  Laurence WM 14:37 16 Aug 14

Done. Thanks very much indeed!

Laurence

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…