windows 8 mouse cursor sensitive

  denis93 11:40 02 Sep 13
Locked

when i am on facebook for example,if i accidently move my mouse cursor to the top left or top right of the screen i am either brought to my desktop or live tiles screen ,how can i avoid this,my only thought is downgrading to windows 7.

  chub_tor 15:07 02 Sep 13

Go to control panel, synaptics touchpad and disable side swipe function.

Click Here

  HenryF75 08:16 03 Sep 13

Install Classic Shell. It gives you a start menu on the desktop and the ability to disable the corner swipe function.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…