Windows 8 Metro Tiles not working

  User8662 05 Dec 12
Locked
Answered

I bought a new Acer laptop with Windows 8. Everything is good except that the Metro Tiles do not work. Some of them do but most of them just come up blank and then go back to start screen. Has anyone else had this problem. I can't get email, pictures, etc.

  User8662 05 Dec 12

Thank you Dr Yes but that's not exactly what the problem is. I have displays on my tiles but when I click on them nothing happens. Some of them work but just a couple. The rest just flip back to home screen. Seems like they need to be activated or something but I can't find anywhere that tells me that.

  rdave13 05 Dec 12
Answer

Sounds as if you have a standard account. Create a new one using your Hotmail or Live account for name and password.

  User8662 06 Dec 12

Thank you rdave13 and dryes for your help. I followed the links you sent and got everything looked after. I had to add a new user and change to Local setting. Everything works fine if I use the new user. Thank you so much. I have been working on this for days. Should have come to the forums right away.

  fredsboy 27 Jan 13

I had this problem and I discovered that it was the firewall. Try disabling your firewall briefly, and then try the tiles again. If they are now working, go into the AV settings and check whether the Apps are being listed as untrusted. If they are, then give them a higher trust rating and it may resolve the problem. It certainly worked with Kaspersky.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message