windows 7 64-bit installation fails

  b0pper 02 May 13
Locked

PC is Mesh Elite Quad Express-PCA currently with Vista Home Premium 32-bit. Windows 7 Upgrade Advisor states that PC OK for Windows 7 64-bit, BUT a Custom Installation will be required. Capability also confirmed via Control Panel\Performance Information& Tools\System.

I've purchased Windows 7 Home Premium (Full version). Attempting to launch the 64-bit installation (setup.exe) simply displays a message to the effect that "this file is not compatible with the version of Windows installed on your PC". Looks as though the 32-bit version would install OK.

Impossible to reach either Microsoft or Mesh for support. What is wrong, and what do I need to do to achieve successful installation of W7 64-bit? Please provide full details.

  Forum Editor 02 May 13

You cannot do an automatic upgrade from a 32bit version of Windows to a 64bit version - you must select the custom install option in the Windows 7 installer.

Before you start, you should be aware that doing this this will mean you must back up all your data files before starting, as the installer will remove all files and previously installed programs. Once Windows 64bit is running you can reinstall your programs and restore your files, but be aware that if any of your software is not compatible with a 64bit operating system Windows will default to running in 32bit mode.

  lotvic 02 May 13

Custom = Clean

Custom install just means that the pc will close Vista 32bit, shut down and then reboot up into the W7 64bit DVD. (Same thing as a manual boot up to the DVD in the tray)

  b0pper 03 May 13

Don't wish to be ungrateful, but the first 4 responses received (including Forum Editor) clearly overlooked my statement that I was already aware that a Custom installation was required! And my documents etc. are ready backed up!

After inserting the 64-bit installation DVD and locating the setup.exe file, my attempt to launch the installation process threw up the message that the setup.exe file was incompatible with the version of Windows that I am currently running.

Presumably something is preventing the Windows Installer (64-bit) from running, while the 32-bit version looks likely to run OK. To return to my original question, what is it that prevents Installer from launching, and what do I need to do to overcome this? I have seen suggestions that there might be a BIOS issue here. Can anyone with detailed knowledge please rescue me?

  Lazarus The 2nd 03 May 13

From this Click here

It's Step 3,

Before you begin,

Insert the Windows 7 installation disc or USB flash drive, and then turn off your computer.

Restart your computer.

Press any key when prompted, and then follow the instructions that appear.

On the Install Windows page, enter your language and other preferences, and then click Next.

If the Install Windows page doesn't appear, and you're not asked to press any key, you might need to change some system settings. To learn how to do this, see Start your computer from a Windows 7 installation disc or USB flash drive.

On the Please read the license terms page, if you accept the license terms, click I accept the license terms, and then click Next.

On the Which type of installation do you want? page, click Custom.

Choose the partition containing Windows Vista (this is often the computer's C: drive), and then click Next. (Do not select your external USB hard drive.)

In the Windows.old dialog box, click OK.

Follow the instructions to finish installing Windows 7, which include naming your computer and setting up an initial user account. You can use the same names that you used in Windows Vista, or choose new ones.

Next: Move your files and settings back to your computer.

Then goto

Step 5: Reinstall your programs and update drivers..

  Forum Editor 03 May 13

"Don't wish to be ungrateful, but the first 4 responses received (including Forum Editor) clearly overlooked my statement that I was already aware that a Custom installation was required! And my documents etc. are ready backed up!"

I think the confusion has arisen because you didn't say you were 'aware'that a custom installation was required - you said you were attempting to 'launch' the 64bit installer. You didn't say that you had already backed up your files, which is why I gave the warning that I always give when I'm uncertain as to the level of computer literacy a person has. There are too many cases of people saying 'nobody told me' when it's too late.

What you need to do is boot the computer into the 64bit DVD, so you can be offered the custom installation option. Trying to launch the setup.exe file from within your existing 32bit Windows installation will produce the error message you're getting.

Once you're booted into the DVD you should follow the instructions offered by Lazarus The 2nd. You could simplify the booting process by going into the BIOS and setting the DVD drive as the first boot option. Then insert the DVD, shut down the computer,and restart. If you're not familiar with making changes to BIOS settings just ask, and one of us will step you through it.

  b0pper 04 May 13

Grateful thanks to Lazarus 2 & Forum Ed. for advice. Windows 7 64-bit now installed and almost fully operational. I have Creative Labs T6100 speakers (5.1) with SoundBlaster X-Fi Xtreme-Gamer sound card. BUT Windows 7 insists that "No audio output device is installed". Control Panel\Hardware & Sound\Sound\Manage Audio Devices fails to show the speakers. When I click "Add a Device", it still fails to find them.

How, please, do I "re-unite" speakers with operating system?

  100andthirty 04 May 13

I would suggest you go to the Creative technical support web page. Select your card from the menu - I suspect it'll be in the "older products link at the bottom of the soundblaster page. when you get to the page for your card there's options to select your operating system. Then you can download the right driver. I recon it's about a 46MB download. When it's complete double click on the file you've downloaded and follow the instructions on the screen.

  lotvic 04 May 13

I think you need the driver from this page: support.creative.com

Creative Sound Blaster X-Fi series driver 2.18.0015

File Name : SBXFPCDRVL11218_0015A.exe

"Microsoft Windows 8 32-bit or 64-bit, Windows 7 32-bit or 64-bit, Windows Vista® 32-bit or 64-bit with Service Pack 1 or higher, Windows XP Professional x64 Edition or Windows XP with Service Pack 2 or higher, Windows XP Media Center Edition (MCE) 2004 or later"

  b0pper 04 May 13

Thanks for guidance re X-Fi Drivers, now installed. Sadly, still no sound! I have also been to my motherboard website, ASUSTEK Computer Inc, and installed the appropriate drivers for my motherboard P5N-E SLI. Sadly again, still no sound!

I have not been able to find any reference from within Control Panel to the actual speakers attached to the PC: Creative T6100 5.1 with sub-woofer. Should I be able to see them mentioned somewhere by name, if so, where, please?

Searching haphazardly on the web for some guidance only seems to find multiple cases of similar problems with 5.1 speaker systems.

I find, too, when I right-click the Speaker icon in the Notification Area, and then select Playback Devices, that my SPDIF Out shows Creative X-Fi as the default device. When I right-click its icon and ask to test, it declares "Failed to play test tone". Also, when I ask for display of disabled devices, it then displays Internal Aux Jack as disabled. Am I safe to "enable" this jack? Will that make any difference?

If the Forum Editor is prepared to discuss this problem with me directly, I am happy to do so, and to explore any options he may be able to talk me through.

Thanks to all contributors so far for their efforts to assist with this problem. It does you all great credit that you're prepared to spend the time on other peoples' problems!

  Lazarus The 2nd 05 May 13

Found out from this Click here Under Technical Specs, that your motherboard is an Asus P5N-E SLI.

From this Click here Under Specifications, Audio is Realtek ALC883 6 -Channel CODEC.

Driver is in this Click here, Click OS: select Windows 7 64 bit, Click Audio (1), and download your Motherboard Audio driver, it's the Realtek Audio Driver V6.0.1.5904 for Windows Vista 32bit/Vista 64bit/7 32bit/7 64bit, click the Global (Not Global DLM or P2P), Unzip RealtekAudioV51005904_V6015904.zip, and run AsusSetup.exe, see if that works, if not, then you might need to run the Creative setup again.

Something else to try is this Click here.

If that don't work, come back again and we'll try something else..

David.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to set up Apple Music & make sure you don't get charged: Get Apple Music for free

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message