Win mobile device

  Quickbeam 11:26 AM 24 Feb 09

now not seen by Vista. It was working OK for a couple of weeks and now Vista doesn't see the device when i plug it in.

I've tried another cable and uninstalling and reinstalling the mobile device update but now it's lost the partnership and can't see a new device...?

  Woolwell 16:23 PM 24 Feb 09

Might help to state which device.

I had an HTC Touch Dual which was very hit and miss whether it synced with Vista or not. Eventually I narrowed the problem down to the phone only by the fact that my first one was lost, the second broke and the third syncs every time.

  Quickbeam 23:53 PM 24 Feb 09

Mio P550 pda.

  Quickbeam 23:54 PM 24 Feb 09

Works OK with an XP laptop so the problem must be in Vista.

  Quickbeam 12:39 PM 25 Feb 09

If I have to do another default factory retstore to solve this, will I have a problem reactivating the new software I bought for a thied time in 3 weeks?

Office 2007, Outlook 2007 and Acronis 2009.

  Woolwell 14:52 PM 25 Feb 09

Assume that you've tried with firewall turned off.

  Quickbeam 00:23 AM 26 Feb 09

I'll try that in the morning.

  Quickbeam 12:34 PM 26 Feb 09

No, that doesn't work either.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016