Win 7 Desktop on ATI 4850 HD and desktop shrink

  Audio~~Chip 20:17 03 Jan 10
Locked

Hello

I have Win 7 64bit Pro, ATI 4850HD 512MB PCI Express and drivers all the latest installed fine. Problem is my desktop picure is not filling my BenQ G2420HD screen and its leaving a Black frame all arround the Win 7 Desktop picture. Its not just the desktop any window that opens leaves this 1" missing all arround

I have googled and searched here in forum. Google found something relating to Scanning needs to be unticked but my ccc has no options for this.

I think its a ATI Driver issue personally but may be wrong. has anyone got any info on how to get Windows 7 to a full screen please

  GaT7 20:34 03 Jan 10

Is it set to the correct native resolution? I believe this is 1920*1080 for your monitor.

Have you tried tweaking the monitor's own settings? G

  Audio~~Chip 20:42 03 Jan 10

Yes it is set to that 1920x1080 which is the Max win7 will give me, the ATI Drive is v9 with CCC.

The Screen should work on Win7 like Vista, I blame it on ATI Driver. I am going to try my PowerColours Mfr Driver v9 dated 26/11/2009

Carn't understand why I am the only one with this issue, must be some other Foum members using ATI on Win 7 Pro 64bit. I am connecting with a DVI-HDMI the HDMI is at the Screen end and DVI on my Dual DVI PCI-Express card.

  GaT7 20:49 03 Jan 10

HYN to you too Audio~~Chip :-).

From click here:

"CCC Scaling

Go to Desktop & Displays
At the bottom there is a small Monitor Icon
Right Click with the mouse and select Configure
There are multiple tabs and one of it is Scaling Options.
There is the underscan/overscan slide bar."

The 'Desktops & Displays' is under the CCC Graphics toolbar - see click here. G

  Audio~~Chip 20:53 03 Jan 10

I will try that in a moment. I uninstalled the ATI Drivers and downloaded though not installed yet the Power Colour ATI drivers.

Which Drivers would you recomend I install AMD ATI or Power Colour ATI's I will wait for you advice on this. Then once installed I will try and see if I can turn off anti-scalling in the ccc if the option is there for me.

  GaT7 20:58 03 Jan 10

I meant HNY of course!

I would go for ATI's drivers.

Also from the ATI CCC help files:

"Adjusting Image Position and Size using Underscan/Overscan

Manually Adjusting Image Size and Position using Underscan/Overscan for TVs

1. Based on the navigation system contained in the ATI Catalyst™ Control Center window, do one of the following:
• Navigation menu—From the display palette on the Desktops & Displays page, click the desired TV, and then click Configure in the context menu that appears.
• Navigation tree—From the tree in the Graphics Settings tab, expand TV Properties.

2. Click Adjustments.

3. Move the Underscan/Overscan slider to adjust the overall size of the image on the TV.
Use this slider to adjust any visible black borders around the edge of the image.

Note: The slider is not available for TVs configured to use a custom or the default optimized timing mode."

Hope that works! G

  Audio~~Chip 21:05 03 Jan 10

Will have a go at that.

Is all because my Card is not Win7 compatible or becasue my new (Nov 09) G2420HD Screen is not compatible with Win7 fairly disapointed if its my screen. Would buy a LED screen if now Win7 WHQL.

Better mentione its not a TV & Screen, just a TFT Screen with VGA/DVI/HDMI options.

Will let you know how a go on shortly.

Best Regards

A ~ C

  GaT7 21:14 03 Jan 10

"Is all because my Card is not Win7 compatible or becasue my new (Nov 09) G2420HD Screen is not compatible with Win7"

I think you'll find it's neither of those. It's more likely a settings / driver problem.

"Better mentione its not a TV & Screen, just a TFT Screen with VGA/DVI/HDMI options."

I know, but perhaps CCC is seeing it as a TV? G

  Audio~~Chip 21:22 03 Jan 10

That I did see when I had the driver installed

I am going to re-download the AMD ATI again, can you tell me which download of the page I should install please. Last time it was the top one from here click here

My card is a PowerColour 4850HD

  GaT7 21:30 03 Jan 10

Yes, that's the one to download. G

  Audio~~Chip 21:43 03 Jan 10

What I did was try the first option from your link you sent a few postings back and walla easy when you know how what the fix was as below
CCC Scaling

1. Go to Desktop & Displays
2. At the bottom there is a small Monitor Icon
Right Click on it with the mouse and select Configure
3. There are multiple tabs. choose the one called Scaling Options.
4. There is the underscan/overscan slide bar. Slide this to the top or enough to make your screen fill the full pane of your required taste.

I had to slide it to Max.

Bit of a strange one, must be a bug in the ATI Driver Script? may never know but will know how to resolve it in the future.

Must also point out, I have 2 of these Benq G2420HD screen one on XP Pro with a nVidia AGP and this one I had problem with on my ATI PCI Express the display is Crystal clear !

Thank you so much Crossbow7 !!!

I can now go and dig my car out of snow, for work tommorow.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…