Win 7 Admin account disabled, or something...

  Algreen946 11:17 AM 05 Mar 13

I have a desktop that I want to use as a lab for Win Server 2012, problem is I cannot access my Admin account. I can access the guest account but from there I can't do very much without the UAC screen asking for Admin password. I do not have reset disk or anything, the computer was bought from Amazon and is a custom build. I cant even get Speccy to tell what main board it s but Windows says it is a HP xw 4400 Workstation x64. I have run OhpCrack but it says the Admin account is "Disabled" but DID give me the password for the guest account... Any ideas?? I just want to install VMWare ESXi in it to run Win server 2012 so I can follow "Eli the Computer Guy" as he takes us through the track. Please help!!!

  Woolwell 12:57 PM 05 Mar 13

Whoever supplied it should have provided it as from factory eg without any accounts already established. Who created the admin account?

  Algreen946 13:12 PM 05 Mar 13

It came with admin account as the default, I think I may have gone into Users and Accounts and done something stupid. Anyway it was all right when I first got it...

  Woolwell 13:18 PM 05 Mar 13

Have you got much data on it? Can you put it back to factory status?

However you should be still be able to change users.

  Algreen946 18:06 PM 05 Mar 13

Na, can't change user settings, can't do system restore... I can go in to Computer Management where I can see permissions box, but it won't let me make any changes. A wipe and reload would be in order but I'm not sure the D drive has a decent recovery back up on it... Thanks for your replies, I'm not thick, I have tried the netuser CLI command thing as well and unless I'm doing that wrong, it don't work.

  Woolwell 18:20 PM 05 Mar 13

You've probably done this - on the shut down button what happens with the switch user option?

  Woolwell 18:21 PM 05 Mar 13

or Ctrl-Alt-Delete - switch user.

  lotvic 22:54 PM 05 Mar 13

Did you try this method:

  Algreen946 23:24 PM 05 Mar 13

Thanks Woolwell and lotvic, I've only gone and found the recovery disk's!!!! Just running them now so should be all right. I've been weeks now thinking I've just got a really big web browser instead of a Microsoft Server 2012 lab!!! Have just got my CCNA and bought the desktop specifically for lab purposes last year for that but was able to do Network simulators GNS3 and Packet Tracer on this laptop. But moving on to MCITP or whatever it will be after July, I will need a machine just for that purpose. Thanks for your replies though...


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

#AdventSauceJoyMince - generate a gratuitous Christmas tweet for #GivingTuesday charity

New MacBook Air release date, specs and rumours: 11in MacBook Air to be discontinued