why do i keep having to put my password on my computer to log on windows 7

  nutty norm 20:36 06 Jan 13
Locked

since the crash on my computer by trying to get rid of safesearch bar ive managed to get most things working but to log on i have to keep putting my password in to log on and another the@ sign has moved to the number 2 on my keyboardany replys would be gratefull, Nutty norm ps w/7

  SillBill 20:54 06 Jan 13

If you are getting @ on UNSHIFTED 2 then your language has been changed to English USA can't help with the password.

  SillBill 20:59 06 Jan 13
  difarn 21:03 06 Jan 13

You can remove the welcome and log on screen - instructions here

To change the keyboard language - start - control panel - clock, language, region.

  nutty norm 23:07 07 Jan 13

Thanks Sillbill tried that a solution to try and not have to put a password on my computer to go to the user accounts uncheched the box clicked ok but it does not work on this computer, nutty norm

  SillBill 00:32 08 Jan 13

Might work after a Restart.

  nutty norm 05:26 09 Jan 13

thanks sill bill tried it many times at a loss as what to do next, tried the answer, eg Go to start, type netplwiz hit enter, The user Accounts dialog box will be displayed as shown on the following screenshot, Uncheck box that says users must enter user name and password to use this computer, click Ok then restart computer, when i restart computer the welcome screen is still there, so here we go again, Nutty norm

  nutty norm 05:26 09 Jan 13

thanks sill bill tried it many times at a loss as what to do next, tried the answer, eg Go to start, type netplwiz hit enter, The user Accounts dialog box will be displayed as shown on the following screenshot, Uncheck box that says users must enter user name and password to use this computer, click Ok then restart computer, when i restart computer the welcome screen is still there, so here we go again, Nutty norm

  difarn 12:05 09 Jan 13

After unchecking the box that users must enter a password, click on the advanced tab and ensure that the box requiring users to press Control, Alt and delete is unchecked. You should then press apply and you will be asked to enter in your password and press ok on both screens. You should then restart.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…