Why do I get this when closing down, please?

  AroundAgain 22:25 PM 17 Feb 13
Locked
Answered

Hi

Again, friend's laptop - Samsung R519

Each time I shut down, this message is displayed, then it shuts down ok. I've never seen it on other machines. Maybe it's typical to this make/model, or something?

Http://img607.imageshack.us/img607/6660/20130217172923c.jpg

Is there something I can / should do to 'fix' it, or do we just accept it with a smile? ;)

Thanks very much

  mgmcc 23:56 PM 17 Feb 13

There is something that hasn't shut down properly and it is preventing Windows itself from shutting down immediately.

Before you shut down next time, go into Task Manager** and see if there is anything obvious that shouldn't still be running.

**Windows 7/8 - press Ctrl-Shift-Esc

**Windows XP - press Ctrl-Alt-Del

  canarieslover 09:48 AM 18 Feb 13

I have the same problem with an Acer netbook running Win7 Starter. Nothing ever shows in Task Manager and I have Googled it many times looking for a solution, but to no avail. I shall watch this thread with interest in the outcome.

  johndrew 10:37 AM 18 Feb 13

The clue is in the URL. The site is "imageshack.us" which is a photo and video hosting site and the item is "img607" which is the close down screen.

It would appear you have an open link to this site for some reason; it may be malicious but I'm not certain and a deep scan should reveal it if it is.

You can see the link by pasting the URL in a blank search bar, but I have been unable to get a link to work. The image is a blue screen with the 'Waiting for background programs to close' wording.

I suggest you run Ccleaner or similar to remove all cookies and see if this helps.

  mgmcc 11:48 AM 18 Feb 13

"The clue is in the URL"

I think the OP has simply taken a photo of the error message he's seeing and uploaded it to "imageshack", so that we can see what it is. I don't believe that "imageshack" itself is the problem.

  AroundAgain 12:04 PM 18 Feb 13

Hi

Yes, mgmcc you are spot on. I use imageshack to post images. What you see when clicking on the link (which I've just realised didn't 'link' properly) is what I see on the screen when closing down. So, here it is again:

Http://img607.imageshack.us/img607/6660/20130217172923c.jpg

I am in the UK, in spite of it being a US site. I don't believe you will 'catch' anything from viewing my images. Certainly, no-one has complained and I have been posting a few images recently, using imageshack

Also, I'm using my own PC when posting, not the laptop which is displaying the message.

Now, back to the original issue, here is a screen dump of what is running on the laptop when idle, no apps open at all. I don't know if this may, or may not, be relevant - http://img4.imageshack.us/img4/4025/allprocessesmemoryusage.jpg

Interestingly, Alt+Ctrl+Esc doesn't do anything; +Del just closes it down. So, just went to Task Manager from Task Bar.

I've recently used the Recovery utility to restore to Factory Settings and only a few necessary basic installations so wouldn't have expected files to be corrupted.

Hopefully, someone can suggest what is happening?

Thanks for any help

  johndrew 15:26 PM 18 Feb 13

It would help if your screen dump showed Processes from all users and you identified if any Applications are running.

  AroundAgain 16:14 PM 18 Feb 13

Thanks johndrew Here are the screen dumps showing the list of processes going on re all users, as you suggested.

http://img109.imageshack.us/img109/9087/dump1j.png

http://img803.imageshack.us/img803/7079/dump2.png

I've checked again, and Applications screen is blank, ie now other apps running, only the background ones as shown in the previous dump, hence my query.

Thanks for any help/advice

Cheers

  rdave13 17:05 PM 18 Feb 13
Answer

There's a BecHelper service for 3 mobile dongle there. That might be causing the slow shut-down. As long as it shuts down correctly I wouldn't be too worried. I would suggest not to be tempted to click on the 'force shut-down' tab in case you corrupt something.

  AroundAgain 18:39 PM 18 Feb 13

Thanks rdave

No, I don't actually click on Force close. The screen disappears quite quickly without any help from me. It was just so annoying and I felt it would cause my friend concern seeing that every time the laptop was shut down.

I noticed that 3 mobile dongle program before I did the Recovery, and thought it had maybe been installed by the previous owner.

However, I have, just now, uninstalled 3Connect and, Yippee, laptop closes down much quicker and without displaying the force close screen. :)

Thank you all very much for all your help here.

I will mark this as solved! Although I've ticked rdave's post, credit has to be given to all of you.

@canarieslover - I hope you can work out what is causing your 'Force Close' screen soon.

  johndrew 20:10 PM 18 Feb 13

Glad it's resolved.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

How to choose a photographer

iPhone 6S preview: What to expect from Apple's next iPhone