Wake up password Win 8.1

  highside 19:58 PM 05 Nov 13
Locked

Need help please after wasting a day wishing I had not downloaded Win 8.1 when my PC was happy with V8. Latest bug is how do I stop it demanding a user password when it wakes up from a few minutes of non use. I don't need passwords, there is only me in my own room. I have selected 'Don't require a password' in Power Options (using admin account) I have disabled the password requirement in boot up & that is fine but still it demands one to 'wake up'. I have the Microsoft password which works I just don't want to enter it every time. Or is it possible to revert to V8? Thanks if anyone can help. Win 8 64 bit as standard now at 8.1.

  highside 08:07 AM 06 Nov 13

Thanks, will try that but problem worse than I thought, turned on today and found that microsoft is going to ask for a password every time and again when it sleeps and again every time a UAC is required. I was happy without any of that. What happens if I were to delete my Microsoft account? I don't use any social sites and can live without the now compulsory it seems Skydrive.

  highside 12:36 PM 06 Nov 13

Hello Jock1e, Did that (it is the same for 8.1), in fact I completed it for each entry I found in accounts. ticked each box and selected each user in turn each time unticking the box and choosing apply apply, although that procedure was successful as far as it goes the problem remains. It seems Microsoft with 8.1 has taken my PC from me and is overruling any settings it wants. I also set sleep and screen off to never, stopped the screensaver but still if I leave it for a while or turn it on and off then the dreaded menu still appears either the password for admin or the one for user is asked for.

  highside 13:12 PM 06 Nov 13

Have cracked the screensaver bit at last, should have twigged before, dont know why as it was OK under Win8 without doing this. Go to Screen Saver Settings and where it says 'Wait' (for whatever minutes) remove the tick from 'On resume display log on screen'

  rdave13 14:48 PM 06 Nov 13

Try settings, change pc settings, accounts, sign-in options, password policy.

  highside 09:33 AM 07 Nov 13

Finally got what I want, my PC back as it was more or less under Win8. Now onto the next anomaly which 8.1 has given me, cannot save directly into my documents any more, no matter what destination I choose my letters or whatever are saved to Sky Drive (something else I can do without)and not My Docs Guess that should be a new post. Thanks for all the help

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites