In W8 new installation F12 refuses to disable wifi

  blatherings 23:31 PM 09 Jul 13
Locked

How do I get F12 to work to disable wifi as it did in W7? I just upgraded to W8, there was no problem with this before (I have a wired connection) and I want to turn it off but F12 now does nothing; the light stays white.

  matt2000 15:15 PM 06 Oct 13

To Disable Wi-Fi move the mouse to the bottom left corner of the screen, Click settings then wireless. Then turn ON Flight Mode.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites