Vista wont install Tomb Raider Anniversary

  night 12:24 05 Jan 08
Locked

Having put disc in and clicked on install it wont install, have opened Computer and clicked on the drive DVD it still will not ope, can anyone help on the problem ?

  anskyber 13:31 05 Jan 08

Has your DVD drive worked to install other programs?

  night 15:48 05 Jan 08

Hi anskyber, yes it does as I have installed Legend and it worked perfectly so I am at a loss as the disc is perfect no scratches etc

  Coupon 16:08 05 Jan 08

Why won't it install? Any error messages? Can you see what files are on the disc?

  night 18:05 05 Jan 08

Hello Coupon, I can see the files on the disc but it wont play and I am wondering if by upgrading the Graphics card in Vist to GeForce 7300 LE 128MB DDR it needs driver update for the video card although Tombraider Legend plays ok so why not Anniversary ?

  Coupon 22:16 05 Jan 08

What are your system specs?
You should install the latest graphics drivers from click here
Have you tried running autoplay.exe autorun.exe or setup.exe from the disc? You might have to right click on the icon and select run as administrator.

  LANDCRUISER 17:48 06 Jan 08

I also have this problem thought i let you know it might be something due to vista not had time to look into it yet as i putting all my records onto pc

  Coupon 00:31 07 Jan 08

Tomb Raider Anniversary runs perfectly on Vista here, as do all the Tomb Raider games.

  night 09:25 07 Jan 08

Hi to Coupon and Landcruser, thanks for your interest, I have at last got the game in by going into Set Up having clicked on properties whilst the disc is in, but to install the normal way it wont having checked Autoplay etc so I guess I have a slight fault to do with Autoplay, but Vista does have it's faults I think which Microsoft will sort with a service update which is due.

  tullie 15:06 07 Jan 08

Its not Vista,it works perfectly ok on my bog standard laptop.

  EvelynniaLynn 08:14 07 May 08

I'm not so good with all this computer talk. Could someone kindly put it in easier terms for a girl? lol I have the same problem. I place the disk in, click install and nothing happens.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…