Vista and Virginmedia

  prima12 17:06 22 Jul 07
Locked

I've just bought a new PC with Vista and have been told by Virginmedia that their setup disc doesn't support Vista, and when I do run the disc it tells me that no ethernet card is connected. They keep telling me that it should see the cvonnection automatically, I'm begining to wonder if the problem is PC internal. Any ideas anybody? P.

  anskyber 18:08 22 Jul 07

Are you following this guidance? click here

  prima12 19:40 22 Jul 07

anskyber:- you've done it again and helped me out, I don't know where you get your info. from because I can never find it on the Virginmedia site, obviously I'm not looking in the right places, thanks again. P.

  prima12 20:18 22 Jul 07

Is it that the PC and the modem have to be 'married' before they will work, and if I register my new PC to the modem will my old PC cease to work with the modem? P.

  captivetrill 20:49 22 Jul 07

When I changed to Vista I just plugged in the ethernet cable and away I went, I did not bother with re-registering...

  prima12 08:03 23 Jul 07

I've found out what I was doing wrong. I got my new PC working with my modem by switching the PC and modem off, plugging the modem into the new PC, switching the modem on and then booting up the PC, it then 'sees' the modem and works OK, I reversed the procedure using my old PC and it all worked OK. Thanks for all the answers. P.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…