Vista Upgrading Problem

  sunbuff 10:00 07 Feb 07
Locked

I have just upgraded my MS XP Home Edition using the upgrade version of Vista Home Premium. The installation went smoothly and was pleased to see the desktop appear as in XP. It then proceeded to download a couple of MS files and was then asked to restart the machine which I did. All I can get now is a black screen with the words 'Windows failed to start because the registry is missing or corrupted'. I have tried 'safe mode' but nothing happens, I have checked in the bios and the HD is not recognised. HELP!
Sunbuff.

  pk46 10:04 07 Feb 07

Put the windows Vista disk back in reboot and choose repair windows.

  sunbuff 15:29 07 Feb 07

Hi pk46!...I have already tried your suggestion but failed to work because it could not find Vista. Thank you for your interest.
Sunbuff

  freaky 18:49 07 Feb 07

^^^^^^

  sunbuff 09:48 08 Feb 07

Freeky...Sorry but your message did not come up properly, would you mind sending it again please.
Sunbuff.

  freaky 11:23 08 Feb 07

I put ^^^^^^ to bump the thread so that it would appear in My Postings to keep track of the subject.

I regret that I am unable to offer any help at this stage. But hope you successfully resolve the problem.

  Forum Editor 11:29 08 Feb 07

from Consumerwatch.

  sunbuff 14:52 08 Feb 07

I have spent two and a half hours on the phone to Microsoft and the conclusion he came to was that the Maxtor SATA drivers were missing. I have visited the Maxtor web site but cannot locate any SATA drivers, the model of the HD is 6V300F0.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video