Vista requiring user/password for network folders

  AdeJ 11:50 07 Aug 08

This is bugging the hell out of me as it is bound to be something simple.

Short version: 2 XP laptopns sync files and documents with a Vista Ultimate media centre using Allway Synch and have done with no problems until a few days ago.

Basically either laptop trying to open the shared documents folder on vista is now presented with a username/password request which buggers the sync software - despite not having changed any settings or software bar updates.

Workgroups are the same, folders are shared, permissions are set to everything for everyone, discovery and file sharing is on, password protected sharing is OFF but this is what I'm getting.

I've tried unsetting and resetting all sharing options, disabled firewalls etc all to no avail. Any suggestions?

  mrwoowoo 19:28 07 Aug 08

Have you tried turning off the UAC.
It may have now decided that it's unsafe to allow this action.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…