A Vista of loveliness

  Kate B 23:40 07 Feb 07
Locked

... is on my PC. One rather annoying issue is that it will not see my Maxtor OneTouch drive, even though the software for that installed fine.

This is a slight problem - not insurmountable but deeply annoying - because all my data is on the Maxtor. Any suggestions?

  I am Spartacus 00:10 08 Feb 07

If you uninstall the Maxtor software does it make it visible?

  Kate B 00:26 08 Feb 07

*blush* It always helps to check that the drive is plugged in to a USB port.

*slinks off*

  I am Spartacus 00:28 08 Feb 07

Certainly does:o)

  Kate B 00:29 08 Feb 07

*embarrassed*

  I am Spartacus 00:33 08 Feb 07

I've done some silly things with computers over the years including logging a faulty Notebook for an RMA.

The battery had run down and although the power cable was plugged in to the back it wasn't actually in a power socket.

  Kate B 00:34 08 Feb 07

I'll resist the temptation to point and laugh and will merely say that it happens to the best of us.

  I am Spartacus 00:36 08 Feb 07

At least (and at last) you have Vista running. That pleasure is still to be mine.

  Kate B 00:42 08 Feb 07

The process had its moments. Not the least of which was flashing the bios - as recommended by Nvidia so that setup would see my RAID array and then the machine refusing even to post and beep, never mind boot. Fortunately, resetting the CMOS did the trick and the install itself went like a charm.

  Totally-braindead 00:50 08 Feb 07

I posted this on your other thread
My heart nearly stopped when I saw your post in the helproom, thankfully its ok.
Can I ask if the BIOS is now updated and seeing your RAID array or if the motherboard just went back to the original BIOS and is seeing your RAID array?
If its the latter then I suggest you shoot the Nvidia PR person who advised you to flash the BIOS in the first place.
Also have you any idea what went wrong with the BIOS upgrade? I've only ever done it twice and both times it went perfectly but have never done it on this board.

Oh and I'm very glad it up and running so well.

  Kate B 00:55 08 Feb 07

The BIOS is updated and seeing my RAID array. I think for some reason it didn't reset the CMOS as part of the flash, because once we'd done that manually, it was fine. *wipes sweat*

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac