Vista laptop recently stopped connecting to the Net without an ethernet cable

  Graphicool1 17:02 PM 18 Jun 12
Locked
Answered

As it say's on the top... My wife's Vista laptop, recently stopped connecting to the Internet without an ethernet cable.

  difarn 21:34 PM 18 Jun 12

A few things to try:-

Have you checked that the wireless hasn't accidentally been switched off?

You could try connecting by ethernet and then disconnecting to see if wireless works.

Is your wireless adapter card up to date? Go to Device Manager to update it

 Click on Start and then Control Panel.

 Click on the System and Maintenance link.

 Note: If you're viewing the Classic View of Control Panel, you won't   see this link.

Simply double-click on the Device Manager icon and then proceed to Step 4.

  In the System and Maintenance window, click on the Device Manager link near the bottom

of the window.

  You can now go to your wireless adapter, right click and choose update.

Have you tried deleting the wireless connection and trying to re-connect?

Have you recently had a windows update? If so you could try to do a system restore.

  Navigate to the Start -> All Programs -> Accessories -> System Tools   program group.

  Click on the System Restore program icon and choose a restore point.
  proudfoot 16:05 PM 19 Jun 12

The problem might be as simple as choosing a different wireless channel. Someone nearby may be using the same channel as you. Most hubs default to channel 6. I always use either 1 or 11. Go to this link http://www.metageek.net/products/inssider/download/ and D/Load inSIDDer, which will show you a table of hubs nearby and their channel numbers

  Graphicool1 15:16 PM 20 Jun 12

romanby1

I used your link, downloaded, installed and ran 'inSSDer'. It said it couldn't find any hubs in the local vicinity. Not even it would seem the one I am using to connect my desktop PC to PCA?

However, without 'inSSDer' my wifes laptop can detect ours and several others in the local vicinity. Even though she can't connect to ours without the ethernet cable.

Further to your suggestion..."The problem might be as simple as choosing a different wireless channel"...How would one go about this simple change of wireless channel? Is it the laptop channel that has to be changed or the routers and how would this manouvre effect my PC.

difarn

"Have you checked that the wireless hasn't accidentally been switched off?"

If you are refering to the button on the keyboard (F1) that shows a series of oscilating waves eminating from a dot. Then the answer is yes, with the ethernet lead not plugged in and the lappy showing as being off line I pressed Fn+F1 and up pops a wireless selection window. It says...Bluetooth: OFF - WLAN: ON - UMTS: OFF...I click OK. But the icon of the two monitors in the taskbar still shows a red cross. When I hover the mouse pointer over it, it says...'Not Connected' but also tell me that there are networks available. So I right click and press...'connect to the network'. Up pops another window showing 6 local networks, the top one being mine. If I highlight mine then click 'connect' it says...Windows cannot connect to 'MAGIC' and gives me two choices...

(1) Diagnose the problem (which it can't, so it then tells me to connect an ethernet cable and says...'Problem solved')

(2) Connect to a different network

I'm just going round and round in circles. I checked to see if it needed a driver update. I typed in the makers details 'Atheros Communications Inc' and did a search PC Pitstop said they had free drivers for this company, the latest being a couple of months ago...2012. I downloaded it and tried to get Windows to install it, but all Windows said was...The driver you already have is the best driver...it's dated 2009.

"You could try connecting by ethernet and then disconnecting to see if wireless works"

It just disconects from the Internet too.

"Have you tried deleting the wireless connection and trying to re-connect?"

Yes, It asks for the Key (password) when I put it in it says it doesn't recognise it.

"Have you recently had a windows update?"

We get them all the time, don't you? A constant flow, 10 or more at a time. However, I think that suggestion might be my next step.

Thanks for your suggestion guys, I'll let you know what happens.

  proudfoot 16:27 PM 20 Jun 12

In my case I go into My BT HomeHub management page and set up the desired channel and my PC detects it. You will have to enter a password to access the page.

  difarn 16:39 PM 20 Jun 12

Sometimes TCP and winsock settings become corrupted causing connection problems - try

To return Winsock to default

Click on Start button.
Type Cmd in the Start Search text box (this is the black box)
Type netsh winsock reset in the Command Prompt box and then press the  
   enter key
Restart the computer.

To return TCP/IP Stack to default

Click on Start button.
Type Cmd in the Start Search text box.

Type netsh int ip reset in the Command Prompt box, and then press 
  the enter key
Restart the computer.
  Graphicool1 18:08 PM 20 Jun 12

romanby1

Actually I went to my router setup utility and found that my wireless channel is set to Auto. At present it's on channel 10, but it changes quite frequently.

I have to say that my thoughts on this matter are more along the lines that something has changed or been changed (unintensionally) on my wifes laptop. Because if it were anything to do with the router, in any respect it would also be affecting my PC as well and it isn't!

  Graphicool1 18:11 PM 20 Jun 12

difarn

Thanks for the follow up, I'll have a look at those things, but my leanings are increasingly toward a System Restore.

  Graphicool1 18:26 PM 20 Jun 12

Hi Guys

A miracle has just taken place, I openened 'System' - 'System Protection'. Pulled out the ethernet cable and noticed that the two little monitors on the taskbar didn't have a red cross and were blinking at each other. I moused over them and low and behold they have connected to the Internet??????!!!!!!??????

Can you credit it?

  difarn 22:14 PM 20 Jun 12

Gremlins is the only explanation - glad it's sorted.

  Graphicool1 12:22 PM 21 Jun 12

Cheers difarn

When I turned it on this morning (fingers crossed) it connected wirelessly straight away without the need for an ethernet cable first?

My wife said...well done, I said it was nothing really. She said you're so modest...I said no, it was really nothing, because I really didn't do anything?

Advertisement

This thread is now locked and can not be replied to.

How to downgrade Windows 10: Hate Windows 10? Uninstall Windows 10 and reinstall Windows 7 or 8.1…

1995-2015: How technology has changed the world in 20 years

New Lexus hoverboard film shows skater Ross McGouran doing tricks on it

iPhone 6c release date rumours and images | Expect iPhone 6c to be Apple Pay ready