Vista irritation

  Kate B 13:38 21 Feb 07
Locked

I've blocked a couple of programs at startup and I keep getting a bossy notification that they're blocked. Any idea how I can turn this off? Thanks.

  anskyber 14:04 21 Feb 07

It is possible to turn off security center alerts to be either off or display an icon but no alert.

Not sure whether it will work for your nag.

Control Panel, Security, Security Center and choose change the way I am alerted (something like that) from the left side pane.

  Kate B 14:20 21 Feb 07

thanks, anskyber.

  Kate B 16:47 21 Feb 07

Hmm, I'm not getting the system configuration utility after right-clicking.

  anskyber 19:44 21 Feb 07

Will the "run blocked program" selection lead to a blocked program running which is capable of crashing the PC?

  Kate B 23:38 21 Feb 07

No, it's just annoying things I don't want running all the time, like my webcam.

  Input Overload 23:43 21 Feb 07
  Forum Editor 01:11 22 Feb 07

1. Click 'Start' then 'Control Panel'. Click 'Security', and then 'Security Center'.?

2. In the left pane, click 'Change the way Security Center alerts me'.

3. Click the alert option you want. You may be prompted for an administrator password, or a confirmation.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…