Vista Home Premium will not boot up

  trevorp5 18:46 19 Jan 09
Locked

O.S. Vista Home Premium. My machine has been running fine for months including last nite - but on starting this am message appeared \BOOT\BCD not found - error code 0xc000000f. Loaded Vista disk,selected repair startup problems, which reported ok, on restart still same message - I then left system disk in drive, tried restart - ignored message Boot from CD - system starts and runs ok, but will not start without system disk in drive. When started ok I did system restore to a week ago, which completed ok, but on restart would not start without system disk.Mobo is Asus P5N-E SLI,Disk is 500Gb Maxtor Sata2,4Gb Kingston PC6400 ( checked and ok) and E6750 Processor.No new progs or hardware have been loaded. Virus scans report normal. Help Please !!

  trevorp5 20:01 19 Jan 09

I have solved this problem - somehow the Boot Sequence got screwed up - system was trying to booot from Floppy Drive - (don't have one !)Now sorted into correct order and all working fine.
Many Thanks and Regards to all. trevorp5

  trevorp5 09:34 24 Jan 09

Hi all
Thought this problem was solved - Not so -First start in am message BOOT\BCD not found displays again.I Press A C D, F8,reset correct boot order - have disabled floppy drive in BIOS, starts up ok, can restart 2/3 times that day no problem, but next morning does not boot - says BOOT\BCD not found again.I have loaded default BIOS configuration but boot order changes! No new progs or hardware have been loaded. Virus scans (AVG & AVAST) report normal.

Mobo is Asus P5N-E SLI,Disk is 500Gb Maxtor Sata2,4Gb Kingston PC6400 (checked and ok) and E6750 Processor.

  rdave13 11:59 24 Jan 09

I don't know if this is the root of your problem but never have two antivirus programs installed. They will conflict and create problems." (AVG & AVAST)".

  trevorp5 12:29 24 Jan 09

Thanks rdave13
Don't have two installed, was using AVG, did full scan - nothing reported, uninstalled AVG, installed Avast, did full scan , also nothing reported. Am totally mystified

  anskyber 12:41 24 Jan 09

Any help? click here

  trevorp5 14:27 24 Jan 09

Tnx anskyber - appreciate your help. Had already tried options 2 and 3. Have just used option 1, Rebuild BCD - message said completed successfully. Machine has started normally, from both Restart and after Shutdown 5 times now. Fingers crossed all ok in morning.Regards trevorp

  trevorp5 00:25 25 Jan 09

After Using Vista Disk to attempt repair of boot-up problem by rebuilding BCD machine restarted 5 times with no problem. After leaving off for 5 hours and starting machine problem has returned- message \BOOT\BCD not found - error code 0xc000000f. Machine has 2 SATA disks - C is Maxtor, D is Western Digital -On entering BIOS found that in Bootup Priority D had been moved to disk 1, and C in disk 2 position therefore BCD could not be found.Reset correctly, saved changes, machine started normally. Cannot understand why BIOS config gets changed after machine switched off for a few hours - after BCD rebuild, system restore,and automatic repair using system disk.

  mooly 07:52 25 Jan 09

Backup battery on the motherboard ? just a thought !

  2bathred 17:14 28 Jan 09

this was one of the symptoms on my machine. Added to which I got odd restarts but after I changed the PSU,upping the power,all probs disappeared.

  trevorp5 15:47 01 Feb 09

Many thanks to all for your assistance. Think problem is resolved - machine has been running ok for last three days. Not sure what actual cause was, but I stripped machine, reseated memory, all cards, replaced all sata cables,power supply uprated, rechecked everything, and rebuilt machine. Has been booting up normally since.
Tnx again. Regards to all.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…