Vista home premium problem

  par 3 09:53 AM 01 Mar 09

Vista home premium sp 1 system. Acer extenza.
Last night I tried a system restore to 25/02/09 a
system checkpoint. Since then I cannot access the laptop. Keeps going to System Recovery Options, then Startup Repair. Windows cannot repair this computer automically, Send/Don't send info. Then choose a recovery tool. Startup repair,system restore,windows complete pc restore,memory diagnostic tool and command prompt. No joy with any. I cannot system restore, last know good configuration. I have user backup images, factory default image,driver and application image. Nothing seems to work.
Any Ideas welcome

  Kevscar1 15:50 PM 01 Mar 09

try going to Bios on start up. it's either F8 or delete as you start up. Then load optimum defaults save and exit. See if that works.

  par 3 17:09 PM 01 Mar 09

Being a sen cit and a beginner I don't know how to go into Bios. Anything simpler please.

  rickf 16:14 PM 02 Mar 09

I believe its F2 on the Acer. What you have to do is press dpen on F2 ( I think on Acer or F9) and the bios screen will come up. Then just scroll thru' the pages untuil you find the "load optimum defaults" as suggetsed. Then save and exit. See what happens. May solve you prob.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know