Vista Home defragmenting deletes restore points

  Steven15 10:02 26 Sep 08
Locked

Hi,

Using diskeeper I found it deleted all my restore points so I uninstaled and ran the vista defrag programme same problem.

Does anyone know how to solve this?

Thanks

Steve

  skidzy 08:28 27 Sep 08

Have you changed your Shadow Copy Storage ?

If you have reduced this to such a small amount,SR will not retain all restore points,it is just not possible.

Just reading through Google,and a lot is said about Diskeeper deleting restore points,however there is no valid reason why this would happen (not that i could find).

I would suggest you change your shadow storage allocation and create a new restore point immediately-download a small legit program and install this,then reboot the computer and see if SR is working...maybe run DK and see if it still removes SR points.

How to adjust your Shadow Copy Storage allocation click here

  Steven15 21:07 27 Sep 08

Thanks Skidzy, done as you suggest I have 42gig allocated and 11 used mystery!

  Steven15 05:45 01 Oct 08

Solved by upgrading to diskeeper 2008 which can run in VSS mode as Skidsy suggested this is where the problem was.

Thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…