Vista error after trying to install SP1 HELP

  AdamK1 22:25 12 Dec 08
Locked

Well basically today i went to install the Service pack 1, it was all going fine until after the reboot it got stuck at a certain file for around 30-40 mins and i had coursework to do so i got impatient and turned off my computer and back on, and i got that dreaded blue screen that tells me that Windows couldnt start and obviously that has ruined my computer, i cant do anything..

Cant go into safe mode, it just restarts my computer, i have my Vista reboot cd but even then it trys to load the opertating system and restarts my computer, its not like vista where you could do it through commands, im stuck

anyone able to help?

Pleaseee, im lost without my pc lol

  skidzy 22:47 12 Dec 08

Boot into the bios by tapping the delete key possibly F2 on startup (could be another key,consult your manual) and change the boot order from

HDD as first boot device to CD/DVD as first boot device,f10 to save and exit.
Place your Vista dvd in the tray and reboot the computer,all being well you can carry out a startup repair click here

  AdamK1 22:55 12 Dec 08

hey thanks for the reply, yeah it was in that order when i went to the boot order, problem is, it comes up with "Windows is loading files" when that is done a blue screen comes up and said "a problem has been detected and Windows has been shut down to prevent damage to your computer
etc etc etc.

Technical Information *** Stop: 0x0000c1F5"

:(

  MCE2K5 23:08 12 Dec 08
  AdamK1 23:11 12 Dec 08

yeah i googled the error message but how do i install the fix if i cant get into the system? im stuck in the startup?

  skidzy 23:14 12 Dec 08

This a difficult one to fix im afraid,just checking around and it looks like the drive needs removing and formatting and a reinstall.Or format the drive using Killdisk or Dban .

Others may have further ideas.You maybe lucky enough and use a Linux disc to salvage your data.

Ive since found out that a special hotfix is available as this seems to be an increasing issue with sp1. click here

Basically your MBR = Master Boot Record is corrupt

  skidzy 23:15 12 Dec 08

Hi MCE2K5

beat me to it Lol :-)

  MCE2K5 23:16 12 Dec 08

;-)

  AdamK1 23:18 12 Dec 08

see with this hotfix, how do i install it because im stuck in startup??

  skidzy 23:32 12 Dec 08

I am guessing Adam

Possibly downloaded and burnt to disc and somehow work from there...sorry i can not help much more.

It does look like a format and reinstall,though i would remove the drive and place in another computer to try and salvage the data,or use a usb caddy.

I have read that a hotfix can be slipstreamed into the Vista dvd but this seems to be a real debate whether its actually possibe.

So for me,its a format and reinstall ! sorry

  AdamK1 23:34 12 Dec 08

i would gladly format and re-install just to get it working and lose my data but i cant even do that!

I boot from the disc and it loads the system files and then the vista loading bar comes up and then it gives me the blue screen error message again! im stuck..

but thanks for your help.. atleast with XP it could be done in the BOOT using the keyboard to select partions and stuff but theyve changed it with vista!!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…