Vista dialup connection's stopped working

  polymath 16:48 19 Jul 08
Locked

If Windows Defender is sufficient malware protection for a short period on broadband, this question's less urgent. (My W.D. is Definition version 1, dated July 2006, so would need updates - is connecting to the update site in itself a secure activity?)

Setting up my newish PC (preinstalled with Vista Home Premium). Coincidentally in process of getting broadband installed (from a mast), which could be any day now. On dialup till then (and still want to keep it as a standby - our dialup/phone bundle makes sense for us).
I'm new to Vista (straight from 98SE).

I'd created a dialup connection in the new PC, tested it briefly with web browsing, and it worked fine. But I can't get it to work now.
It shows as dialling (for long enough to often get through on my older computer). Sometimes it gets as far as 'verifying user name & password' and sometimes it doesn't, but it always ends with the same message, 'The Internet Connectivity Test was unsuccessful', and with the same diagnosis when asked; 'Windows did not find any problems with this computer's network connection'. (There's a button to 'Send details'. But.....).

Possibly a clue; my connection password has 12 characters, but when I look at it in the connection properties via Control Panel it always has 16 asterisks. Does this mean I failed to save it properly (or is it perhaps some extra security thing)?

I've repeatedly removed & recreated the connection (via Control Panel), but always with the same results.

Just to complicate things, although the same thing happens every time it's just possible it's my phone line. It's noisy (sometimes with audible crackles and gaps in the dial tone). But it would take a lot of coincidence for that to account for it.

To uncomplicate things a little, there's no ISP software involved (to create a connection I just need my ISP's phone number, user name & password).
My ISP's server assigned TCP/IP settings consist entirely of 0s. I haven't found those settings yet to check in the new PC, but have read somewhere that 0.0.0.0. is by design Vista's IP address for the default gateway for a dialup connection (just quoting here, rather than understanding!)

I'd like to sort this out this ASAP, because the new PC has a preinstalled trial copy of a security suite, not yet activated. I'd like if possible to activate it ready for the PC's 1st exposure to broadband - I expect some connection testing will be involved (is activation of the security app a safe thing to do without any security software? It's Norton Internet Security 2007).
Activating it requires connecting to the internet, which takes me back to the dialup problem..

I'll probably choose another security app (and buy XP, etc), but the Norton suite will tide me over until I'm on the BB and can find info properly, do downloads etc.
I have no other security app installed, apart from Outpost firewall in the old machine (used to use PC-cillin, but along with the other sophisticated security apps it stopped working for 98SE).
I have the majority (not all) of the PC Advisor cover disks going back 2-3 years, but if security apps there need online activation it's the same question.

I can't make use of most links to info (with connection speed averaging 9.2kbps; 7.6 last time I looked). The PC advisor site is an exception (I'm living proof of how thoughtfully designed it is!). The Microsoft site's just about possible, but I couldn't find any clues there.
Ditto references to any UK ISPs; we don't have access to them here in Eire.

  Sea Urchin 19:10 19 Jul 08

Can't help with your main question, but you are correct in thinking that the password always shows 16 asterisks no matter what length the password is - it is a security ploy.

  peter99co 23:42 19 Jul 08

Wait till you get broadband and just plug in an Ethernet cable to the supplied modem and then into the back of your PC. You will connect instantly. Leave Activation and Anti Virus until connected and then Check forums for best A/V progs

You do not say if you have downloaded any Microsoft Updates. Make very sure your Firewall is active.

  peter99co 23:47 19 Jul 08

My own thoughts on Norton is to NOT accept the free trial and to remove Norton with a Removal tool from the Norton Site. Install AVG(free)when you have completed the M.S downloads. ie MS first AVG second. (see forums to check Norton/Avg Remarks and make up your own mind.)

  peter99co 23:57 19 Jul 08

Your Firewall is part of Vista and can be found in control panel/security centre. It should be active now. The firewall is to prevent the nasties from getting in.

You may find your Vista set-up is already activated.

If you need to have anti virus active as you connect first time then download AVG, only after removing Norton. and then do the M/S updates. (20 or 30 possibly)

  peter99co 00:01 20 Jul 08

A Forum search should find a list of the best A/V malware and other goodies that are available Just ask on the Helpdesk and a list should be advised to you. (the list has been displayed a few times in the past)

Good Luck

  polymath 21:53 20 Jul 08

Thanks for all the advice! Sorry I couldn't get back before (had mysterious connection problem with this older computer I'm using for the net, but it righted itself just as mysteriously).

Meanwhile, I found some PC Advisor cuttings etc about security apps, that I remembered putting somewhere handy ages ago (before my current system-reorganising chaos!) They include a Helproom cutting with similar conclusions to peter99co, and a PC Advisor forum thread I'd printed out about excising Norton from computers. And a PC Advisor printout (via the newsletter I think), called '15 fabulous, free PC security programs' (is that the list you meant, peter?). Judging from the notes I'd made on it, I'd already decided to go for AVG etc rather than Norton, etc. Not back to PC-cillin anyway; I'd suspected it was getting more & more resource-hungry, and opinions I've read confirm it wasn't just the age of my computer/being on dialup.

I did like the way PC-cillin was powerful enough to work away in the background without interfering (apart from the frequent updates, hours long via dialup), but I've always disliked bloatware (and not just because of the 8gb hard disk in this older machine).

Having decided to lose Norton, it should be less fiddly at this early stage (before even touching its shortcut). The first thing I did with the new PC was stop anything to do with Symantec from running at startup (together with any other Windows and other things that might try to connect to the internet).
I have AVG etc on fairly recent PC Advisor cover disks, which should get round the dialup/downloading thing (I wouldn't relish getting Microsoft updates at this speed, either!)

The state of play today, connection-wise, is that Vista always thinks the phone line's busy, and 98SE always gets through OK. (Not, I hasten to add, at the same time, but with both computers on and trying them alternately, swiftly swopping the modem cables).
I have Vista's max. modem speed set at 300 (kbps I presume); the slowest it'll do but still a good deal faster than my 9.6. I haven't changed any settings since the time when I could connect OK (albeit only to try it briefly). It's still a mystery.

Thanks, Sea Urchin - I can stop thinking my password's been changed now!

I'll report back if the dialup connection gets sorted.
Thanks again.

  polymath 21:55 20 Jul 08

Forgot to say I noticed Vista firewall is already enabled & running.

  peter99co 22:00 20 Jul 08

Do not forget to use the Download of a Norton Removal Tool. If that is the way you intend to go.

  polymath 20:43 21 Jul 08

No I won't forget, peter - thanks.

Today's episode (98SE connection fine throughout);

Vista says no dial tone (though I hear one). Disable 'Wait for dial tone'.

Vista says remote computer not responding (error 678).
Check & double-check dialup settings (again). Same error 678.
Notice, at the top of my notes of connection settings, the highlighted exhortation 'Do via Outlook Express!'. In Windows Mail in Vista, go to connection settings and find, for the first time, spaces for the incoming & outgoing server addresses. Complete those (plus password etc, which were blank in Windows Mail).
Same error.
Check Internet Explorer's connection settings. 'Dial whenever a connection is not present' is enabled. Change to 'Always dial my default connection'.
Same error.

Will now search for error 678 (though may just be advised to check password etc).
Will also try some advanced modem settings that my ISP suggested once because of my slow connection.
Remember that in 98SE I have 'Never dial a connection', because it seems to mean 'Never dial a connection behind my back'. Will try that next.

  peter99co 00:16 22 Jul 08

You must set that to never dial a connection before you connect to broadband.

Do make sure you have exported your Email properties/Favourites and cookies even, to a pen drive for transfer, if you want to put them (import) on the Vista set-up.

That is unless you have already set up that far in readiness of B/B connection.

Outlook Express is Windows Mail on vista!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac