Vista Crashes Every Startup - Help!!

  theyhavecheese 20:04 25 Jan 09
Locked

My HP Pavilion dv2000 laptop running Vista is crashing every time on start up. It has always taken a while to get past the login screen and the screen goes black for a while but eventually it has loaded and worked. Now sometimes it doesn't load at all. When it does load, clicking anything makes it crash. Totally locks up and you can't do anything about it. If I click the start menu, it appears transparent and theres nothing there, and the Laptop crashes again. I've managed to get it running in safe mode and disabled a few programs at startup but i've no idea what to do now as the problem still exists. I've not installed any hardware recently, although a few days ago I installed Steam but have used it fine for a couple of days.



Any help would be appreciated. Thanks

  Bob The Blob 16:54 26 Jan 09

Reinstall Vista?

  skidzy 19:52 26 Jan 09

Reinstalling Vista is a bit overkill at this stage.

Does the system crash while in safemode ?
If so,you have a possible piece of hardware failure.

If not,you may have an addon causing you problems or possibly a buggy driver somewhere.

First thing to do is boot into safemode and use system restore to before you installed Steam.

Also from safemode,use the Vista Startup repair option.

  theyhavecheese 02:27 27 Jan 09

Thanks for the reply skidzy.

There were no crashes in safe mode. So I went through all of the services and added them 3 at a time to try and find a possible culprit. After about 2 hours I finally found a problem - Tablet PC Input Service - if this ran, it would crash. So I have disabled it and reenabled everything else. I can now boot normally fine. However, I am still experiencing an above average number of crashes and the laptop is really slow at times, painfully slow. Really struggles with video but Windows tells me my graphics drivers are up to date? At least I can get online now but performance is at an all time low and I don't know what to do to otimize it. Any ideas? Have I disabled something by mistake perhaps?

  a member 16:16 27 Jan 09

do you have a vista installation disc ,you can do a repair from that .
you say you have not installed any hardware (recently) but have you ever? memory maybe .
I have encountered a problem like yours before it turned out to be a badly fitting memory stick ,a quick wiggle solved it .but I would have expected system errors with that .
just a thought.

  skidzy 16:24 27 Jan 09

Im guessing the system is crashing while online ?
Do you use Internet Explorer ?

No harm done if you reset Internet Explorer to default settings.

Tools / Internet options / Advanced / Reset now close Internet Explorer and reboot the computer.

If the crashes continue,post back.

Also look in MSCONFIG and reduce the startup programs;

Start and type MSCONFIG and enter
What do you have ticked under General ?

I use Selective Startup...but thats my choice,i recommend you tick NORMAL ,apply and ok...now reboot the computer.

Do you still get crashes ?

Same again,in MSCONFIG and remove some of the startup entries under Startup,just untick the ones you recognise for now that are not needed.

If any you are unsure of,leave alone.

As this is a laptop,do NOT untick the entry SYNAPTICS if this exists.

  theyhavecheese 17:10 27 Jan 09

Currently it just crashes when I'm doing a few things at once. Oddly, BitTorrent causes it to crash totally. I have the bare minimum running on startup and services and have Selectic Startup as well. Normal causes it to crash. Now, my speakers won't work properly either. They work OK on startup, put if I unplug the USB Soundcard and plugit back in again, it isn't picked up at all.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac