Vista boot order accident !!!

  bandit2 11:34 25 Apr 07
Locked

I have recently installed Vista Home Premium on a 5/6 year old cmpt based on an Elite K7S5A motherboard. I deleted XP to create more disk space. It worked fine.

I have just made the mistake of exploring the BIOS settings. I went to look at the default boot order OR the BIOS order - I'm not sure which - and the order changed and the BIOS shut down. There was no time to see the new order.

I now can't get the cmptr to start at all. Nothing appears on screen.

I have tried starting with the Vista disk in the DVD RW and DVD ROM drives.I have tried the F8 and the DELETE keys. I have also tried the Norton disk in both drives. Lights flash on both drives but nothing more happens.

Can any of you bright young people help a stupid old "wrinkly" to solve this problem, please. TIA

  Bandy 12:28 25 Apr 07

Depending upon the make of your machine it might be worth trying F2 as the machine boots to get into the bios.

Different makes can use different keys for this function

  bandit2 13:35 25 Apr 07

Thanks Bandy.

Tried F2 and also Ctrl - neither were successful I'm afraid.

B2

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…