usb port

  chse 08:59 20 Jan 15

i have lenovo y50-70,suddenly all port usb stop working for example if i put usb in port 3.0 or 2.0 i can't access them and they don't appear in my computer just in device manager with yellow mark and i'm running win 8.1 64 bit"

  chse 09:24 20 Jan 15

if someone know to find driver for usb i didn't find it in lenovo web site

  chse 21:25 20 Jan 15

I tried this it still the same no yellow mark in device manager it should be the registry key in regedit

  BRYNIT 21:46 20 Jan 15

You could try Fix it CLICK HERE from Microsoft.

I had a similar problem gave up searching for a solution and just reinstalled windows.

1]: [click here

  chse 16:35 21 Jan 15

Ok thx brynit

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…