Unexpeted Wake up issue

  zarobian 23:39 17 Nov 10
Locked

My Pakard Bell imedia X2414 has developed a wakeup problem for the last one week or so.
It switches on unexpectedly for a moment and then switches off. When I switch it on the computer displays the the safe mode option. I choose normal start up and then works fine.
I have done so for:
1.Removed Wireless usb keyboard and mouse and then disabled in bois.Insted connected PS2.
2. Removed memory sticks and reseated these together with power plugs etc.
3.Ran Mem test 86 and hdd test.OK.
4.Run full scan disk. OK.
5. Run sfc which did find corrupted files and successfully fixed.May be due to switching on and off at random.
I did find in the cmos setup,"onboard LAN function and usb fuction enabled.
There is another entry in the bois PCI/PCI-E/LAN PME to generate a wakeup event.disabled.
I removed ethernet cable overnight but no difference.
Any idea please?

  zarobian 12:59 18 Nov 10

Kindly move this post to helproom.Thanks

  sunnystaines 17:59 18 Nov 10

I think the helproom may be better the vista and W7 forums get little attention these days and need wrapping up.

  zarobian 07:00 19 Nov 10

Thanks. To void duplicate post i have requested the fe to move it to helproom.

  zarobian 07:53 21 Nov 10

Obiously the forum members are reluctant or windows 7 is receiving less attention. My computer is still starting up and closing down by itself. I formatted the hard drive and reloaded windows after reseting the bois to its default values, without succses. The computer is quite clean and has no temp problem.Look like to me the motherboard is on its way. I shall close this post.

  zarobian 07:55 21 Nov 10

I should say "my computer is still starting up and shutting down randomly".

  sunnystaines 16:54 21 Nov 10

do you have a spare psu you could try,

  zarobian 17:47 25 Nov 10

Thanks for your response. I have one spare cpu but it hasn't got the seperate power lead for the cpu. A bit older type.
Funny you should say about psu.My comp ran for about 2 hours and then shut it self. I tried to switch it on again but no joy. I just switched the main power off and on from the wall socket and it started again!!!
Went to bois and checked the machine's health. It reads as under:
cpu temp =23/25 C;
system temp= 32/33 c;
cpu fan speed=1537 rpm;
Vcore =1.216 v;
Vbat =2.944 v;
+3.3v =3.25 v;
+5v =5 v;
5v usb =4.972;
+12v =12.16v.

  zarobian 17:06 27 Nov 10

finally my machine died even after fitting a new psu.next mobo or quad processor!!!
could be expensive repair. thinking of buying a new base unit.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…