Unable to unhide or delete a folder that I careated

  vebrose 10 Jul 13
Locked

Hi ,

I was moving my default user folder locations, where I have managed to move 'My Pictures' and 'My Documents' successfully. however when I was moving Documents folder I made a mistake of selecting the whole 'e:\' drive as the target location instead of 'e:\download'. As I don't want the E: to be the target location I have reverted it back.

Now for some reasons I am not able to delete Downloads folder that I created manually in E: drive. That folder is hidden, it doesn't show even when I select the option to show hidden files and folders. However the files in that Download folder are showing up when I search them.

To open the 'Documents' properties I selected one of the file from the search list, right clicked and selected open file location. so finally when I saw the properties of the folder it says hidden, and it is not allowing me to uncheck it. I tried changing permissions of the folder but still no luck. I even used command prompt to delete that folder, but it says access denied.

All I now need is I want to delete the folder 'Download' in my E: drive. I am the admin and only user of my laptop. Thankyou for your help in advance.

  rdave13 12 Jul 13

You've created a taboo; Your e drive is now a folder. Do with Unlocker what you will.

Good luck.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message