Unable to Start with new Motherboard

  howard64 11:45 AM 31 Mar 13
Locked

Pc running w7 home premium 64bit - the Asus mobo died. I have fitted a new Asus mobo but the system will not boot into windows. I have run the repair options from the w7 cd but cannot get windows to start. Does anyone know how to get windows to start so that I can run the new mobos setup cd. I thought that there would be a way of installing the mobo drivers from the mobo cd but have been unable to find a way of doing it. I would prefer not to have to do a fresh install of w7. Thanks in advance.

  northumbria61 13:42 PM 31 Mar 13

You may find some help here Howard64 enter link description here

  northumbria61 13:44 PM 31 Mar 13
  howard64 14:12 PM 31 Mar 13

thanks northumbria61 I will try things from the links and report back

  northumbria61 14:15 PM 31 Mar 13

Asus Support - have a look here for updated drivers for download. enter link description here

  Chronos the 2nd 12:06 PM 01 Apr 13

Is this completely new and different mobo from the dad one? If so you will need to do a complete reinstall of Windows, trying to do a repair and then trying to install the mobo drivers will cause so many conflict problems that it really is not the way to go.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

How to choose a photographer

iPhone 6S preview: What to expect from Apple's next iPhone