Unable to Delete File

  olyman 21 Nov 09
Locked

I have a Comodo Back Up file which I have tried to delete.
It shows on my D disk where it indicates a 4Gb size. If I try to delete it I get a message that the file is no longer located in D and gives the size as 4Gb. I have searched but cant find the file anywhere else.
Right clicking the file shows the size as zero bytes.
I have dragged the file to the Recycle Bin and it now appears in both locations.
Apart from the irritation of a file being shown that seems not to be there my main concern is whether the ghost file is occupying 4Gb of unusable space on my secondary disk.
Any ideas?

  sunnystaines 21 Nov 09

press F8 on reboot and try and delete in safe mode.

iobit 360 [FREE] has a tool to delete stubbon files called "unlock&delete"

click here

  olyman 21 Nov 09

Thanks, but no joy.
Tried both approaches with the same result - can't find the file!
I thought of backing the disk up (without the offending file)and reformatting but that seems like a sledgehammer to crack a nut so I'll probably wait until I need the space, assuming that it is actually taking up 4Gb.

  sunnystaines 21 Nov 09

have one last go with this free one

"unlocker ver 1.8.8"

click here

  olyman 21 Nov 09

Thanks, that finally got rid of it, once I read the README!

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message