Unable to connect to router

  nogoodnames 08:03 27 Feb 15
Locked

I have just built a new PC and everything is working as it should.

I can connect to the internet just fine, but I am unable to connect to the router, and I can't figure out why. I have run IPCONFIG to ensure it is indeed 192.168.1.1 (which it is)... but when I try that in my broswer, it just times out and says page not available. I have tried in Chrome and IE (Admittedly in IE I couldn't get it to stop trying to put the http:// in front).

The PC I've built uses an MSI Z97M Gaming motherboard, which has Killer Ethernet. That is the only thing I can think of that could be causing an issue, but I can't find any solutions to that.

The PC is connected to the router via Ethernet cable, and is connected to the internet (I'm using it to type this post). I am able to connect to the router with my phone and tablet.

If there's anything anyone else can think of or help with... I would greatly appreciate it!

Thanks in advance.

  nogoodnames 21:34 27 Feb 15

Hi Jock,

Yes, I had a look at that thread before... but no luck. I haven't entered anything manually.

I have no idea what the issue is... but it is definitely frustrating!

  robin_x 14:02 28 Feb 15

What router make and model is it?

Some random links that may or may not be entirely unhelpful...

click here

click here

click here

  robin_x 14:04 28 Feb 15

Sorry for the duplicate link

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…