Unable to boot from SSD due to build in SSD cache.

  GauravAher 08:39 10 Sep 14
Locked
Answered

Hello,

I am facing issues while installing windows 8.1 on my new SSD, please anyone can help me to sort this out.

Here is the whole story..

  1. I brought new SSD (Samsung EVO 840 250GB) for my Samsung Chronos 7 (NP700Z5C-S03UK). I have removed my old HDD abd replace th SSD.

  2. I have selected AHCI in BIOS. Secure boot off.

  3. By Using windows 8.1 bootable USB Pen i have tried installing windows 8 serversal times. Every time after installation i can use windows only once. After restart laptop starts showing no bootalbe device found screen. (All boot options are tried screen)

I have debug this issue for some extend,

My Laptop has 8GB SSD in build, so because of this while installing windows 8.1 on new ssd, setup is creating bootable system partition on that 8GB SSD. Because of this my new 250GB SSD is not able to boot windows as there is no bootable system partitaion.(350 MB system reserve partion is missing).

Please correct me if this is the issue and please help me how to fix this.

  BRYNIT 09:08 10 Sep 14

Have you checked what is selected as first boot in the bios.

  GauravAher 09:10 10 Sep 14

Yes. Its My main SSD.

  BRYNIT 10:29 10 Sep 14

Just a thought on one of my computers I had to go into the bios/Hard Disk Boot Priority to make sure the SSD drive was selected first. The question is has your system files been installed onto your new drive or the smaller SSD drive.

If you supply more details of the laptop Make/model someone else may be able to give some advice or you could go to the Manufacturer web site.

  GauravAher 10:43 10 Sep 14

Hi,

Make/Model : Samsung Chronos 7 (NP700Z5C-S03UK)

Windows 8.1 installations (system files) are always done on newer SDD, but issue is 350 MB (System reserve) boot partition is always gets created on smaller SSD. This Smaller SSD is not available in boot options (or can't see on BIOS) its only visible during windows setup in drive selection screen. So because of this when system get restarted no boot partition is found.

What I want is the System reserve (boot) Partition is to get created on my newer SSD rather than on in built one.

  BRYNIT 11:25 10 Sep 14

I've just had a look at the instruction manual from CLICK HERE If Windows 8.1 was originally installed you could follow the instructions on page 106 hopefully it will help as it instructs you how to copy the OS from the original drive onto a new drive.

  GauravAher 11:41 10 Sep 14

Hi,

Thanks for this. But I don't have original HDD which had windows 8.1 install on that.

  GauravAher 11:42 10 Sep 14

Hi,

Thanks for this. But I don't have original HDD which had windows 8.1 install on that.

  GauravAher 11:42 10 Sep 14

Hi,

Thanks for this. But I don't have original HDD which had windows 8.1 install on that.

  GauravAher 11:43 10 Sep 14

Hi,

Thanks for this. But I don't have original HDD which had windows 8.1 install on that.

  GauravAher 11:46 10 Sep 14

Thanks for this. But I don't have original HDD which had windows 8.1 installed on that.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…