uac disabled

  aine 18:57 17 Dec 07
Locked

I have disabled the above, I am still not allowed to delete a programme on my PC. Ihe program has gone this is the remains of it. It still shows in program files. how do I get permission off myself?

  anskyber 19:15 17 Dec 07

It does sometimes. It will have gone but remnants remain in the registry. Try a registry cleaner. I use the paid for Reg Mechanic but many here use the free C Cleaner very successfully. click here

  Pine Man 19:24 17 Dec 07

If you haven't got a registry cleaner or don't want to mess about in the registry you can re-install the old program then uninstall it again. Usually does the trick.

  aine 20:07 17 Dec 07

Many thanks for your quick replies. I have decided to enable UAC, it has a mind of its own. I ran ccleaner which i do very frequently. I decided to reinstall the said programme ie "spyware terminator", it was acting funny after an ms update. Seems OK now. regards Aine

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…