TWAIN drivers for canon scanners

  Lammy Pie 21:25 PM 22 Sep 07
Locked

Another frustrated Vista user here... I have a Canon Scanner, CanoScan N124OU. I cannot load the drivers from the disc I have as I am being told I do not have the TWAIN drivers and need to load those first. Can anyone help? This is a new one on me. Like many of you out there I am now thinking I have to go and buy a new Vista compatible scanner!

  Probabilitydrive 22:37 PM 22 Sep 07

Did you try uninstalling and reinstalling using the Vista drivers from the Canon website?
click here

  Ashrich 20:15 PM 23 Sep 07

If they've got a driver for my old N670u they must have a Vista driver for the newer N1240u , have a look at their web site as Probabilitydrive suggests .

Ashley

  phoenix198 22:08 PM 23 Sep 07

There are Vista 32-bit drivers for the Canoscan N1240U on the Australian Canon website - version 7.0.3.1 - together with a Vista compatible version of the Canon Toolbox utility.

I can't direct link to them but try Googling for "Canoscan N1240U Vista drivers"

  skidzy 22:58 PM 23 Sep 07
  skidzy 23:01 PM 23 Sep 07

click here

Then Setup Vista,agree to the disclaimer and follow the prompts.

  Ashrich 13:05 PM 24 Sep 07

Funnily enough , I got my Vista drivers from the Aussie site .....and they are also 7.0.3.1

Ashley

  Lammy Pie 13:25 PM 24 Sep 07

I have tried to load from the Australian site as suggested. It goes through the process fine until the end when I get a message to say it may not have been uploaded correctly. I still can't get my scanner to work! Is the TWAIN element seperate to the main drivers? Thanks for all the advice!

  Lammy Pie 18:36 PM 24 Sep 07

I have talked to Canon and they had me load two sets from their web site, it still doesn't work and doesn't even see the scanner when I look for it thorugh Windows Accessories. Thinking of buying an Epson now.

  Vaio-fan 14:07 PM 07 Jan 08

Hey Lammy Pie, do you still have a problem with Canoscan N124ou and Vista?
Let me know, I was in exactly the same situationj as yours and I solved the problem.
Cheers

  DerekGCWhite 22:48 PM 17 Jan 08

I have just found this link and I am having exactly the similar problem, Vaio-fan you said you have the answer, would you share that with me please?

Regards

Derek

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

This installation lets you control a laser and sound show using your mind

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites