System restore does not complete

  Rob1111 17:49 16 Nov 07
Locked

Hi all I am running Vista Home Premium with Norton 2007 Security.

I've attempted to use the system restore several times over the last few months and it never completes successfully.

The computer runs the system restore normally until the restart when I always get the message that System Restore was unable to complete successfully due to an unspecified error. The error code is 8209.

I had a suspicion this may be due to Norton so I tried switching it off but the same problem still occured.

If anyone can give me advice I'd appreciate it

  BurrWalnut 18:21 16 Nov 07

Have you tried running it in safe mode?

  J B 19:55 16 Nov 07

I had a similar problem and what I found out was that you had to disable "Auto Protect", do your system restore and then re-enable "Auto Protect". In my case auto protect would not re-enable and after a lot of faffing about I got rid of Norton.

Have you tried to disable Auto Protect? If you have and it still doesn't work Symantec has an update so that Norton will work with Vista. I don't have the specific website available but you should be able to find it. One other thing, Have you used a registry cleaner lately? That could be the cause so if made a backup before cleaning the registry re-instate the backup, then try system restore. Thats all I can suggest to you. J.B.

  Pineman100 19:12 20 Nov 07

I had the same problem as you, Rob1111, and it only started happening after I'd installed Norton 360.

Now, if I have to use System Restore, I do it in Safe Mode, as Burr Walnut has suggested. It works every time.

Just be aware that if you do a Restore in Safe Mode, you can't undo it afterwards.

  anskyber 19:23 20 Nov 07

The Norton problem has featured in other products of theirs which inhibit system restore.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac