System Restore

  avesnes1 19 Nov 09
Locked

Have any members had any trouble with System Restore in Windows 7?

When I tried to start this via All Programs>Accessories>System Tools, my machine froze completely and I had to restart Windows 7 by pushing the on/off button on my tower. I have now been through this cycle 3 times, each time with the same effect.

Any comment/advice/guidance would be appreciated.

  gardener 19 Nov 09

Forget system restore, it hardly ever works (Never for me). Acronis True Image is the best programme for backing up and restoring a computer's complete configuration.

  avesnes1 19 Nov 09

gardener,
I tend to agree - I use Acronis but I am a bit puzzled at the fact that I cannot even start the System Restore application plus the complete freezing effect.

  gardener 19 Nov 09

You could try scanning the system files for any corruption.I think this works in Windows 7:

Type in the search bar 'Run' and then click on the programme 'Run' that comes up.

type in: sfc /scannow.

Remember there is a space between 'sfc' and the '/'

  avesnes1 19 Nov 09

gardener
I tried running sfc /scannow and nothing happened. I'm beginning to think that I've got several/many? corrupted system files.

  gardener 19 Nov 09

Mmmh, strange. You could maybe try this:

click here

  avesnes1 20 Nov 09

gardener,
Thanks for the replies. I'll have a look at your link.

Just to deepen the mystery, as I prepared to install some M/S updates, a message came up to say that a System Restore would be done before the installation. The machine did not freeze and the updates were installed successfully. But of course, I cannot check to see if a Restore point was created.

  avesnes1 20 Nov 09

I've just googled "windows 7" + "system restore problem". It seems that I'm not alone. There are several differing problems with System Restore. One person found that his anti-virus software(Norton) was somehow interferring. I'm using Avast. I'll try temporarily disabling Avast and then running System Restore.

  rdave13 20 Nov 09

Check your restore settings.
Start- system and security--system--advanced system settings--system protection. Check system restore is on to your C: drive.
Under the configure tab I've set max restore to 15%.

  avesnes1 20 Nov 09

I disabled the Standard Shield in Avast and then tried System Restore. Up came the dialogue box and I manually created a restore point. I enabled the Shield in Avast and then tried to see if the point had been created. The screen froze.

I have now just tried rdave13's suggestion and it took me to a dialogue box which listed one restore point correctly dated and timed.

It does seem that the anti-virus software is clashing with System Restore. I wonder if this is a problem for ALWIL software or Microsoft or both?

  rdave13 20 Nov 09

Using Avast and Windows 7. Typing system restore in the search bar and clicking on it starts the restore process. Works ok to the point I have to cancel. Shows the main restore points with option to show more.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message